• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

ThinkDigit Forum - bugs, suggestions etc.

Status
Not open for further replies.

Raaabo

Emperor
Staff member
Admin
Hi

With bug complaints being spread across many threads, it's hard to find them all.

I request all members to post errors and bugs here, and if you see another member posting about bugs or errors anywhere else, please point them here.

Also, instead of posting "I got a Database error!", try being a little descriptive of what you were doing when you experienced the error. It will help me troubleshoot the error better.

For instance:

Bug: After logging in from the home page, the header does not refresh, and shows the username password fields instead of the logged in user. If you click on a thread or refresh, this gets fixed. Possible caching problem.

is a lot better than

why does it not show me logged in?

and

I got a database error at about 12:24 PM on 6th August 2010 when trying to post using the quick reply in the following thread <URL here>

is a lot better than

Database error!!! :x:x:x


Thanks, I appreciate your help reporting the bugs, and will try and fix them all ASAP.

Raaabo
 
Last edited:

tkin

Back to school!!
Got multiple database errors today, some happened when I clicked quote post button, some happened when trying to refresh user cp, got fixed in a few minutes.
 

topgear

Super Moderator
Staff member
Here's the list of errors/bugs/glitches I've faced so far :

1. When I login the page automatically redirects me to the front page of the forum but still the front page does not shows login status on the upper right corner. I've to visit a thread and then the login status is showing correctly on the upper right corner.

2. occasionally I face database error but with threads with 150+ pages.

3. Occasionally I face timeout error when editing or posting large messages - it occurs if I wait too much while editing or posting and sometimes while even opening a thread.

4. Sometimes all images in a thread does not loads correctly.

5. The number of spam messages has increased.

6. occasionally I face slow opening of pages but most of the time it's fast enough.

7. sometime the time stamps on a post is not showing correctly.

8. Very frequently I face miscounting - Say I've opened 5 threads and made 5 posts - out of those only 2 or 3 will be counted in the total post count.

9. While posting a link - page title of a page is also automatically inserted in the post.

for eg : nVIDIA Geforce 480 470 285 260 9800 275 295 GT GTX AMD ATI Radeon HD 5870 5850 5770 4890 X2 - Guru of 3D: PC Hardware Reviews or

MSI 790FX-GD70 : Roundup: Four 790FX Socket AM3 Motherboards

Thanks a lot for creating this thread - it was very much needed.
 

ico

Super Moderator
Staff member
Regarding bugs...

I sometimes get database errors while physically deleting spam posts. And moderation features work slow.

Edit: 10 characters is back.

The forum name has been increased hugely by digitadmin?. A simple Digit Technology Discussion Forum was enough.


What about giving the moderators the permission of IP range banning for a while? Because the spammers actually register from the same IP range and they are always outside from India.
Hi guys

I'm evaluating VB4, will let you know soon when we will shift to it. Also, I've found the site loading to be a lot faster, and I experience very few bugs, but I'll look at logs to see what the problem could be. Thanks for the heads up, I'll spend my Saturdays looking into this.

Any volunteers to help me fix it all on Saturdays? I could really use help bug testing and problem solving... we could connect on IRC while I test.
I'll always be @ #krow on Freenode. :)

---------- Post added at 12:19 PM ---------- Previous post was at 12:11 PM ----------

Thats a feature actually and a very good one. If you get a very long title, then you can edit your post again. 95% of the time, titles fetched are appropriate and good.
 
Last edited:

Rahim

Married!
  1. The message you have entered is too short. Please lengthen your message to at least 10 characters
 
Not sure if this is the right thread :

But I hate the worst part of reporting :

This forum requires that you wait 180 seconds between reporting posts. Please try again in 125 seconds.


Why would I wait for 3 minutes to report a spam, advertising etc..?
 

ravi_9793

TechTin.com
Not sure if this is the right thread :

But I hate the worst part of reporting :

This forum requires that you wait 180 seconds between reporting posts. Please try again in 125 seconds.


Why would I wait for 3 minutes to report a spam, advertising etc..?
I agree :)
It should be maximum set to 30 seconds.
 

mavihs

Techie By Heart
looks like the Admin has gone missing again...no reply! :|

@Raaabo
wat hap to your plan for volunteers? :|
 
OP
Raaabo

Raaabo

Emperor
Staff member
Admin
I don't think Admin is missing..it's just he's collecting the issues/bugs and then will reply back to us..have patience :grin:

Thanks Neeraj. That's exactly what I'm doing. I don't really have too much experience with vbseo, which is what has been added recently, and seems to have broken a few things, plus it takes time to install vb4 on a dummy server and then vbseo over it and then importing our 1.5 gb sql database. I'll keep you guys posted, but I'm not going to have the time to reply to each and every post in this thread. I'll give you updates every few days. Next saturday I plan to have some of the bugs fixed, and hopefully a vb4 test forum also running.

---------- Post added at 05:09 AM ---------- Previous post was at 05:08 AM ----------

Testing quick reply
 

topgear

Super Moderator
Staff member
Please shorten the forum Name - ( I know long name is good for SEO but it's not very charming )

from : Digit Technology Discussion Forum - Tech Forum | Computer Hardware |Mobile Phones | Digital Camera Discussion Forums of India

to : Digit Technology Discussion Forum
 

echoplxx

Journeyman
TEST Message

---------- Post added at 12:56 PM ---------- Previous post was at 12:52 PM ----------

Please shorten the forum Name - ( I know long name is good for SEO but it's not very charming )

from : Digit Technology Discussion Forum - Tech Forum | Computer Hardware |Mobile Phones | Digital Camera Discussion Forums of India

to : Digit Technology Discussion Forum

This is a test message
 
OP
Raaabo

Raaabo

Emperor
Staff member
Admin
testing quick reply and linking to this thread http://www.thinkdigit.com/forum/feedback/130640-tdf-bug-reporting-page.html

---------- Post added at 01:06 PM ---------- Previous post was at 01:05 PM ----------

testing quick reply again and forum name http://www.thinkdigit.com/forum

---------- Post added at 01:07 PM ---------- Previous post was at 01:06 PM ----------

I can't recreate the 10 char error for some reason

---------- Post added at 01:09 PM ---------- Previous post was at 01:07 PM ----------

Hmm ajax not working for quick-reply in chrome, testing now in opera

---------- Post added at 01:32 PM ---------- Previous post was at 01:09 PM ----------

OK I got "The message you have entered is too short. Please lengthen your message to at least 10 characters."

But only when I was entering less than 10 characters, which is expected behaviour...
 

Faun

Wahahaha~!
Staff member
10 char

The following errors occurred with your submission:

1. The message you have entered is too short. Please lengthen your message to at least 10 characters.
 
OP
Raaabo

Raaabo

Emperor
Staff member
Admin
Are you guys getting the 10 char message when entering more than 10 characters?

---------- Post added at 02:04 PM ---------- Previous post was at 02:03 PM ----------

1234567890

---------- Post added at 02:04 PM ---------- Previous post was at 02:04 PM ----------

1234567890
 

testauthorised

Right off the assembly line
1234567890

---------- Post added at 02:08 PM ---------- Previous post was at 02:07 PM ----------

Hmm works with my test account too... now what?

Try clearing all cookies
 

rhitwick

Democracy is a myth
I'm still getting the error of 10 char limit.

It doesn't come if STANDARD EDITOR is used rather full WSYING (or watever) editor is used.
 
Status
Not open for further replies.
Top Bottom