• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Zotac GTX 970 non Amp Temp

amjath

Human Spambot
Hi guys,

So i have been playing GTA 5 and I found massive fps drops. The game freezes at times. So i checked the temps, i found the max temp >75+. Is it safe?

The idle temp [when not using gpu intense things] i get is ~41C.

My PC is cleaned more than 4 months before. Do you think is it because of this?

Any GTA 5 gamers with GTX 970 comment on their high temps.

PS:its summer time, no ac pc is under a ceiling fan with enough fan around inside elite 430
 

sam_738844

Wise Old Owl
Where exactly do you get these FPS drops?, mean in game...firefights? Driving? Have you checked the temperatures at that time when you experience the lag? Use GPU-Z to log a session, check VRAM usage, Voltage and The clock frequencies, check if its throttling.

I get max 65 deg at fullest load. 75 max temp is not impossible to reach, since hot Indian summer, but then again, 75 deg is not the thermal threshold set by nVidia for these cards, its unlikely that the temp can be reason for your FPS drops.
 
OP
amjath

amjath

Human Spambot
Where exactly do you get these FPS drops?, mean in game...firefights? Driving? Have you checked the temperatures at that time when you experience the lag? Use GPU-Z to log a session, check VRAM usage, Voltage and The clock frequencies, check if its throttling.

I get max 65 deg at fullest load. 75 max temp is not impossible to reach, since hot Indian summer, but then again, 75 deg is not the thermal threshold set by nVidia for these cards, its unlikely that the temp can be reason for your FPS drops.

My vram usage was more than 3100 based on my settings. I see more drops and freezes during driving. It touched 81 when I immediately looked at openhardwaremonitor. Mine is not over clocked.
 

ithehappy

Human Spambot
I have never had a GPU which didn't reach 75-80°C when under load! I mean this is India and unless you are in J&K or Mumbai the temp will reach high anyway, unless you are always in AC and the ambient is less than 27-28°C! 65°C sounds way too cold for me!


Anyway, this scares me a bit! Mine reaches 78°C after playing just 45 minutes of COD AW! I am sure that it will cross 80°C. So I don't know whether I should install a software to increase the fan spinning or not. Let me ask that on the topic I created, feels like I am hijacking this one.
 
OP
amjath

amjath

Human Spambot
fan speeds monitoring?

6sV0DaJ.jpg


My cpu lid is opening, my cpu opened side is facing up

- - - Updated - - -

And this must be the culprit

rBHjjLMl.png


- - - Updated - - -

original link
http://i.imgur.com/rBHjjLM.png
 

jasku

In the zone
[MENTION=127004]amjath[/MENTION] - your temps are absolutely fine, and I agree wit [MENTION=99398]ithehappy[/MENTION] this is India you should +10C compared to the Western countries. While playing Witcher 2 everything maxed, my 970 touched max of 74C, if you are playing the latest gen games, they would be more taxing, as long as you are below 90C you should be fine.

Having said that, it could either be the drivers or your card, are you facing this issue with other games? If yes get the card RMAd, if not I hope you installed the updated version of nVidia drivers that were released for GTA V, if not please install the updated drivers and try.
 

sam_738844

Wise Old Owl
6sV0DaJ.jpg


My cpu lid is opening, my cpu opened side is facing up

- - - Updated - - -

And this must be the culprit

rBHjjLMl.png


- - - Updated - - -

original link
http://i.imgur.com/rBHjjLM.png

That, well a little on the high side, cant complain but I never reach those points, and your fans are kinda slow. Try some custom fan curve in your OC tool. I run my card at 1444 Mhz and it still does not reach anything above 68.
 
OP
amjath

amjath

Human Spambot
My recent fan speed >2200. [MENTION=20217]jasku[/MENTION] my drivers are up-to-date, I played watch dogs at ultra got 78
 

Gollum

Collector
I think its your CPU that is the bottleneck
Its very old.
Upgrade it to 5th gen or at least 4th gen
 
OP
amjath

amjath

Human Spambot
I think its your CPU that is the bottleneck
Its very old.
Upgrade it to 5th gen or at least 4th gen

Its 2600k, I dont think there is a need to upgrade from 2nd gen since the performance is very less

I suspect it s because of this.

cp4bP98l.jpg

ysyL9ULl.jpg

R8qPT1jl.jpg

k5qGElRl.jpg

3Txr638l.jpg

KASdl8Sl.jpg

- - - Updated - - -

My CPU is very crowded :(
 
OP
amjath

amjath

Human Spambot
^^MY EYES!!!

Get a case with cable management holes and clean that mess up! It's like watching a Ferrari parked in a slum!

:lol: Its Elite 430 non window, poor cable management cabinet
[MENTION=150630]sam_738844[/MENTION] what is your fan max percentage during load, Mine is 51%

What is the safe value to increase

- - - Updated - - -

Also help me how to do it

Downloading msi Afterburner

[strike]Also how to adjust other case fan speeds[/strike]
already running at top speed
 
Last edited:

sam_738844

Wise Old Owl
:lol: Its Elite 430 non window, poor cable management cabinet
[MENTION=150630]sam_738844[/MENTION] what is your fan max percentage during load, Mine is 51%

What is the safe value to increase

- - - Updated - - -

Also help me how to do it

Downloading msi Afterburner

[strike]Also how to adjust other case fan speeds[/strike]
already running at top speed

78% at load ( my settings, step curve with 2 notches at 70 and 80 deg c ) [MENTION=34404]afterburner[/MENTION].

The FPS drop is clearly not due to the temp there, i can clearly see the 970 Throttling because it has hit the 3.5GB wall there, actually it wont throttle technically, it just wont let the game use the 0.5GB as fast as the 3.5GB. Still the temps are high, I don't know much about Zotac coolers, but Twin Frzr V on mine is beastly. So 65~68 deg c is not surprising, same as 70+ deg on yours is unsurprising.
 
OP
amjath

amjath

Human Spambot
78% at load ( my settings, step curve with 2 notches at 70 and 80 deg c ) [MENTION=34404]afterburner[/MENTION].

The FPS drop is clearly not due to the temp there, i can clearly see the 970 Throttling because it has hit the 3.5GB wall there, actually it wont throttle technically, it just wont let the game use the 0.5GB as fast as the 3.5GB. Still the temps are high, I don't know much about Zotac coolers, but Twin Frzr V on mine is beastly. So 65~68 deg c is not surprising, same as 70+ deg on yours is unsurprising.

Installed and set the fan speed to auto in afterburner.

There was an issue in 970 cards for having 3.5gb vram instead of 4gb . will this might be an issue for throttling

- - - Updated - - -

Or is it because of my new UPS?

- - - Updated - - -

EDIT:

settings are trimmed down to use ~3100 of VRAM still facing huge fps drops when grenade blasts

- - - Updated - - -

Highest temp is 76C fan at 76% speed
 

jasku

In the zone
My recent fan speed >2200. @jasku my drivers are up-to-date, I played watch dogs at ultra got 78

Okay, just to be clear, you did install the GTA V update drivers, right?

Also, you did not mention if you had issues while playing other games, can you try that out now?

Before you do that, can you post your CPU temps too?

Can you please list out your complete config? please include PSU

I think its your CPU that is the bottleneck
Its very old.
Upgrade it to 5th gen or at least 4th gen

His processor has enough juice to run the current setup, no way does it warrant freezes and frame drops.
 

sam_738844

Wise Old Owl
Installed and set the fan speed to auto in afterburner.

There was an issue in 970 cards for having 3.5gb vram instead of 4gb . will this might be an issue for throttling

Or is it because of my new UPS?


EDIT:

settings are trimmed down to use ~3100 of VRAM still facing huge fps drops when grenade blasts

- - - Updated - - -

Highest temp is 76C fan at 76% speed



76..see improvement.

Explosions are nothing but great amount of particles at once in that frame....all of them eats away FPS by some extent. Can you tell me the FPS before and during explosion?
 
OP
amjath

amjath

Human Spambot
Cleaning in progress, literally no dust in GPU :shock:

- - - Updated - - -

So here it is

Watch Dogs:
mGWIx14l.png


GTA 5 settings:

tailored to use ~3100 of vram and temps are

drum rolls please
T7J8baNl.png

- - - Updated - - -

original links
http://i.imgur.com/mGWIx14.png
http://i.imgur.com/T7J8baN.png

- - - Updated - - -

btw
fps in gta 5
min: 35
max:53
average:42
 
OP
amjath

amjath

Human Spambot
Guys, contacted aditya infotech for RMA, they are asking me to check with some other motherboard. Do you guys think it's because of mono maybe
 
Top Bottom