Unable to boot Ubuntu

Discussion in 'Open Source' started by Techmastro, Jul 1, 2006.

Thread Status:
Not open for further replies.
  1. Techmastro

    Techmastro New Member

    Joined:
    Mar 13, 2005
    Messages:
    218
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Right behind you...
    hi
    I have ubuntu v6 as my secondary OS along with Winxp. Everything was working fine but now i m unable to boot in Ubuntu.
    Whenever i select as ubuntu to boot up evrything goes fine till startup screen has to appear where my pc hangs & nothing more goes. I have no option to work into windows again. But i thing i noticed is my hdd light keep glowing when it hangs.
    As i m beginner to linux plz help me out.
    thanx
     
  2. mehulved

    mehulved 18 Till I Die............

    Joined:
    Jul 15, 2004
    Messages:
    5,790
    Likes Received:
    44
    Trophy Points:
    0
    Location:
    India, Mumbai, Marine Lines
    Can you write down the error you get? We can't say anything until we get the correct error message.
     
  3. OP
    OP
    Techmastro

    Techmastro New Member

    Joined:
    Mar 13, 2005
    Messages:
    218
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Right behind you...
    there is no error msg as such bt pc hangs as soon as booting process ends (loads evrything fine) and startup screen of ubuntu donot appear
    Same prob occur evrytime and harddisk led keep on glowing
     
  4. vignesh

    vignesh New Member

    Joined:
    Jul 20, 2004
    Messages:
    1,658
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chennai
    Whats the last thing that loaded ? Did you get any hotplug error.. Read the lines carefully... Errors need not be at the end alone...
     
  5. JGuru

    JGuru Well-Known Member

    Joined:
    Dec 25, 2005
    Messages:
    1,705
    Likes Received:
    32
    Trophy Points:
    48
    Location:
    Space-time continuum
    First tell me your System configuration - everything. And what error flashes on the
    screen? Note it down and post it here.
     
  6. OP
    OP
    Techmastro

    Techmastro New Member

    Joined:
    Mar 13, 2005
    Messages:
    218
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Right behind you...
    i have p4 2.8ghz, 768MB ram, 40gb samsung(primary) n 80 gb seagate(slave).
    865 intel mobo.
    Winxp is installed along wid Ubuntu which is on extended partition of disk 1.
    I hvnt installed any new prob as such jst disconnected my 80 gb hdd once then reconnected it. Ubuntu wrk fine only it mounted some partion again.
    It worked fine & i wrked on it for hrs bt nw i m unable to boot Ubuntu.
    "There are no error msgs"
     
  7. gary4gar

    gary4gar GaurishSharma.com

    Joined:
    May 21, 2005
    Messages:
    4,094
    Likes Received:
    24
    Trophy Points:
    0
    Location:
    Jaipur
    try booting in thourgh live cd and type rescue
     
  8. shankar_ganesh

    shankar_ganesh New Member

    Joined:
    May 31, 2006
    Messages:
    163
    Likes Received:
    19
    Trophy Points:
    0
    Location:
    Tuticorin, Tamil Nadu
    see in which place ubuntu hangs, in my system, it used to crash when "STARTING HOTPLUG SUBSYSTEM" appeared. i pressed CTRL+C and the task was
    skipped. Do the same, ie, press ctrl+c when it appears.
    try it
     
  9. tpatru

    tpatru New Member

    Joined:
    Jul 13, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have this exact same problem; it hangs after everything is loaded, right when the desktop and cursor appear. It did work once after I installed Windows, but then after I rebooted it continued to hang on every attempt. No error messages appear.
    I am running a sis755 chipset, athlon64 2800, 1gb ram, and a Hitachi pata 160gb.
     
  10. gary4gar

    gary4gar GaurishSharma.com

    Joined:
    May 21, 2005
    Messages:
    4,094
    Likes Received:
    24
    Trophy Points:
    0
    Location:
    Jaipur
    ^^
    have u tried booting though recovery mode does it boot??
    if yes then u need configure ur xserver again.
     
  11. OP
    OP
    Techmastro

    Techmastro New Member

    Joined:
    Mar 13, 2005
    Messages:
    218
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Right behind you...
    Well friend my ubuntu is now working properly. I did nthing jst reconnected my hard disk & to my wonder its started working fine again.
    Thanx to all geeks for your valuable suggestions.
     
Thread Status:
Not open for further replies.

Share This Page