• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

** Post all your BSNL Broadband Related Queries Here **

abhijangda

Padawan
SEE WHAT BSNL HAS DONE


I has 500 C Home plan of Bsnl Broadband in which i has 1.5 gb limit and night 02:00 to 08:00 hrs unlimited. I ran night unlimited for 3 days consecutively this month to download Windows 7 RC 1. But see what they have done see in the image. The usage from 2:15 AM to 2:51 AM was included in night unlimited but see this 1:57 to 2:14 this is not included in night unlimited. Although it must be in it. I started internet at later than 2:01 AM and this is exact. And see what they have written it is started from 1:57:57. Now see BSNL's clock is short of time. And I fear that of other 2 days also i started later than 2:02 AM and they may include it in my usage.

SO hey can anyone help me in this issue.
 
Last edited:

ico

Super Moderator
Staff member
If you've any query & problem, do call @ their so-called customer care and bash them!!!
 

red_devil

Back!
arrey someone help me :


i was tinkering around with my router home page didn't know what i was doing and then somehow felt this itch on my hand and hit the "restore factory default" thing on my router home page.

now i am pretty much fooked -- i have to dial a connection and i can't seem to open my router home page and worse yet, DHCP is inactive.

how can i sort this out ?


// i know its not BSNL specific problem... but heck i've left the job of creating new threads to all the spammers around here.
 

abhijangda

Padawan
As i have said in my last post that i fear that they will include my other usage also my this fear partially comes true. What they have done is that they has included usage from nearly 1:56 to 2:26 which includes 303 mb (download and upload both) so my total usage now is above 540 mb in starting of month see.
What they have done
 

abhijangda

Padawan
As i have said in my last post that i fear that they will include my other usage also my this fear partially comes true. What they have done is that they has included usage from nearly 1:56 to 2:26 which includes 303 mb (download and upload both) so my total usage now is above 540 mb in starting of month see.
What they have done
 

ico

Super Moderator
Staff member
arrey someone help me :


i was tinkering around with my router home page didn't know what i was doing and then somehow felt this itch on my hand and hit the "restore factory default" thing on my router home page.

now i am pretty much fooked -- i have to dial a connection and i can't seem to open my router home page and worse yet, DHCP is inactive.

how can i sort this out ?


// i know its not BSNL specific problem... but heck i've left the job of creating new threads to all the spammers around here.
Reset once more, but this time using the button.

If DHCP is still inactive, then configure like this.

Computer IP address: 192.168.1.2, Subnet Mask: 255.255.255.0 and Gateway: 192.168.1.1
 

red_devil

Back!
^ not happening. i still can't access my router home page... still DHCP is disabled and i still have to dial my connection.
 

JohnephSi

GONNA GET ALL OF YOU
Billing doubt

Guys i ve seen my usage 2day,,my bill gt generated on 16 th of every mnth,the thing is that ive may billeed usage of 666049KB in the mnth of May n unbilled of 534839KB in the mnth of june......is my latest usage the sum of the 2.........
 
guys, urgent help needed i lost my portal id, and i have my multiplay id, i.e. the conection's username and password. Using the multiplay's login, i cant see usage. any way to get my lost portal id?
 

JohnephSi

GONNA GET ALL OF YOU
Guys i ve seen my usage 2day,,my bill gt generated on 16 th of every mnth,the thing is that ive may billeed usage of 666049KB in the mnth of May n unbilled of 534839KB in the mnth of june......is my latest usage the sum of the 2.........
 

sameer.pur

The Chosen One
Having a strange problem with DataOne connection...
More specifically i think my router is the problem.
Sometimes it suddenly just goes off (all 4 lights goes off at once)
It happens randomly, only a few times in Happy Hours but mostly in night 8-11 PM
After 2-3 minutes it just goes up automatically. I don't even have to do a thing.
My Router is ZTE 831AII. Connection was provisioned on 1st April 2009.

Now... Is my router is at fault?? Do I have to change it?

EDIT:->

I think I solved my problem... :)
Maybe putting it between my LCD & Speakers was causing the sudden breakdowns.
Now i have put it far.. so i haven't encountered any offs for a while..
But i still want to cnofirm...!! :p
 
Last edited:

izzikio_rage

Technomancer
hey guys has there been any change in the 256kbps wireless connections installation cost....earlier it was 3700 and when i asked yesterday the price they told me was 5700...is this true? should I wait before i buy the connection?
 
Top Bottom