A good chat client??

Discussion in 'Open Source' started by thilina, Sep 9, 2006.

Thread Status:
Not open for further replies.
  1. thilina

    thilina From Sri Lanka

    Joined:
    Aug 19, 2006
    Messages:
    171
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Sri Lanka
    i need a good chat client which can connect to both yahoo & gmail.Do you knw a one??
    I want to use it in linux
    Plz dont mention about gaim here.i want an alternative
     
  2. mehulved

    mehulved 18 Till I Die............

    Joined:
    Jul 15, 2004
    Messages:
    5,790
    Likes Received:
    44
    Trophy Points:
    0
    Location:
    India, Mumbai, Marine Lines
    Gaim is the best what's the problem with it? Besides you have Kopete but it needs kdelibs or you should have KDE installed.
     
  3. QwertyManiac

    QwertyManiac Commander in Chief

    Joined:
    Jul 17, 2005
    Messages:
    6,656
    Likes Received:
    10
    Trophy Points:
    0
    Yeah, what's the problem with Gaim, its supposed to be the best out there.
     
  4. gary4gar

    gary4gar GaurishSharma.com

    Joined:
    May 21, 2005
    Messages:
    4,094
    Likes Received:
    24
    Trophy Points:
    0
    Location:
    Jaipur
    ya gaim is the best but only in text b'cos it does not support voice
     
  5. QwertyManiac

    QwertyManiac Commander in Chief

    Joined:
    Jul 17, 2005
    Messages:
    6,656
    Likes Received:
    10
    Trophy Points:
    0
    Voice is supported by none I think, I tried Ekiga but didnt know how to call...
     
  6. praka123

    praka123 left this forum longback

    Joined:
    Sep 7, 2005
    Messages:
    7,513
    Likes Received:
    24
    Trophy Points:
    0
    Location:
    -
  7. k_blues24

    k_blues24 New Member

    Joined:
    May 27, 2006
    Messages:
    227
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Thane
    yes gaim is the best one
     
  8. OP
    OP
    thilina

    thilina From Sri Lanka

    Joined:
    Aug 19, 2006
    Messages:
    171
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Sri Lanka
    i tried to upgrade gaim.But somehow it failed.Now it is not working.
     
  9. mehulved

    mehulved 18 Till I Die............

    Joined:
    Jul 15, 2004
    Messages:
    5,790
    Likes Received:
    44
    Trophy Points:
    0
    Location:
    India, Mumbai, Marine Lines
    You tried to upgrade to which version? And how?
    __________
    Upgrade to which version and how?
     
    Last edited: Sep 11, 2006
  10. OP
    OP
    thilina

    thilina From Sri Lanka

    Joined:
    Aug 19, 2006
    Messages:
    171
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Sri Lanka
    I tried to update to ver.2
    Through a .deb file i got from the net
     
  11. mehulved

    mehulved 18 Till I Die............

    Joined:
    Jul 15, 2004
    Messages:
    5,790
    Likes Received:
    44
    Trophy Points:
    0
    Location:
    India, Mumbai, Marine Lines
    Just uninstall it and install version 1.5 again.
     
  12. OP
    OP
    thilina

    thilina From Sri Lanka

    Joined:
    Aug 19, 2006
    Messages:
    171
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Sri Lanka
    even though uninstall is possible,the prob is installing coz my crap dial up!!
     
  13. mehulved

    mehulved 18 Till I Die............

    Joined:
    Jul 15, 2004
    Messages:
    5,790
    Likes Received:
    44
    Trophy Points:
    0
    Location:
    India, Mumbai, Marine Lines
    It should be present present in your install cd. Just copy it to your desktop and install it with command
    Code:
    sudo dpkg -i <file name>
     
  14. OP
    OP
    thilina

    thilina From Sri Lanka

    Joined:
    Aug 19, 2006
    Messages:
    171
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Sri Lanka
    WOW,will it be on ubuntu 5.10 cd.
    Great stuff man ,thanks
     
  15. chesss

    chesss mera kutch nahi ho sakta

    Joined:
    Oct 22, 2005
    Messages:
    876
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Delhi
    Kopete user here!!
    And I love it! its even got voice support for gmail in the latest version (not tested by me), plus the notifications can be totally customized!
    Supports yahoo,msn,gmail,icq,irc,aol ... :)
     
  16. The Outsider

    The Outsider Beneath The Eyelids

    Joined:
    Aug 13, 2006
    Messages:
    289
    Likes Received:
    1
    Trophy Points:
    0
    amsn for msn here, gaim crashes on msn, works fine with others.

    btw, will Kopete run on Gnome??
     
  17. mehulved

    mehulved 18 Till I Die............

    Joined:
    Jul 15, 2004
    Messages:
    5,790
    Likes Received:
    44
    Trophy Points:
    0
    Location:
    India, Mumbai, Marine Lines
    Yes but it will need kdelibs installed.
    Which version of Gaim are you running? I have use gaim to connect to msn wiithout a problem.
     
  18. The Outsider

    The Outsider Beneath The Eyelids

    Joined:
    Aug 13, 2006
    Messages:
    289
    Likes Received:
    1
    Trophy Points:
    0
    version 1.5.1cvs, the one which came preinstalled with ubuntu

    msn crashes with this version.

    should i update it, if yes how?
    and i guess kdelibs can also be installed frm synaptic?
     
  19. mehulved

    mehulved 18 Till I Die............

    Joined:
    Jul 15, 2004
    Messages:
    5,790
    Likes Received:
    44
    Trophy Points:
    0
    Location:
    India, Mumbai, Marine Lines
    I am using the same without any problem whatsoever. Just try removing it completely and installing it again.
     
  20. chesss

    chesss mera kutch nahi ho sakta

    Joined:
    Oct 22, 2005
    Messages:
    876
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Delhi
    just use apt-get install kopete.
    and see if you can download (depends on your internet connection)
     
Thread Status:
Not open for further replies.

Share This Page