• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

What's wrong with the forums.??

Status
Not open for further replies.

azzu

AJJU
i was unable to Open this forum for 1 hour :0
whats wrong with the forum max of todays post are gone :(
 

azzu

AJJU
i was unable to Open this forum for 1 hour :0
whats wrong with the forum max of todays post are gone :(
 

Cyrus_the_virus

Unmountable Boot Volume
are the new bosses of Digit the reason for all this?

Yes, when the forum was down today for well over 3hours.. the contact us was pointing to a 9dot9media (or who ever took it over) email address.

Seems like the person who was screwing around with the forum today was a noob.. coz he tried doing something, didn't work as the forum was down for several hours.. then finally restored it from an earlier backup....

I guess who ever did it forget most important rule before you decide to start screwing around.. which is take a backup then and there before you do anything.. that doesn't seem to have happened.. and we've travelled back in time.

Many buttons are not working. Eg: save button while editing.
 

amol48

Searching...
i was unable to Open this forum for 1 hour :0
whats wrong with the forum max of todays post are gone :(

yes Me too experienced the same problem.. And first I thought it was my ISP or browser problem !!! What is HAPPENING DIGIT ?? Can anyone explain please
 

Cool G5

Conversation Architect
hope it will be restored eventually. I faced a prob in signing & i thought my airtel mobile office was down.
 

Cool G5

Conversation Architect
hope it will be restored eventually. I faced a prob in signing & i thought my airtel mobile office was down.

Now everytime i posted quick reply, i get forwarded to advanced reply saying the forum requires u to wait at least 60 seconds to post again.damn
 

goobimama

 Macboy
Really sad that the admins are giving us any clue as to what is happening...

As for me, I'm getting a double-post warning every time I post...
 

Kiran.dks

Technomancer
I am logging in after a long period and see that my posts can't be edited! Has the forum database got corrupted or it was hacked??
 

FatBeing

Administratus Rotundus
Here's what the problem was: We were upgrading the forum, and the database went corrupt in the middle. We had to restore the last backup, which was taken at 3 this morning. Anything you've posted since then has been lost forever. Please try to get over it.
 
Status
Not open for further replies.
Top Bottom