Not Found/Error404 in Firefox/Epic Browser

mitraark

Siuuu
I am very often [ but not always , menas they are not blocked ] getting these errors in Firefox and Epic Browsers [ only, the sites open fine in Google Chrome, Apple Safari , Opera and Internet Explorer ]

When this error shows , i have to refresh the page around 7-8 times, then the page might load ,sometimes even that doesn't work , i have to wait 5-10 mintues and reload page again.

I have no idea why this is happening , i couldn't google these errors as the terms are bringing up many different kinds of problems [ If anyone can please help me with Advanced Search method ]

I cleared everything [ Clear Recent History -> Everything ] , still the problem persists.

I could have switched to other browser but i have some work which requires the iMacros Addon for Firefox so i need to stick with Firefox :(

NotFound.jpg


Error404.jpg
 

meetdilip

Computer Addict
Too many tabs open ? Also check and disable other add ons. See if it is working. Or also, the site may have some issues with Firefox, use IE tab and try open through it.
 
OP
mitraark

mitraark

Siuuu
Too many tabs open ? Also check and disable other add ons. See if it is working. Or also, the site may have some issues with Firefox, use IE tab and try open through it.

Not Too many tabs , i sometimes have 30 tabs open and still everything works fine, but sometimes even the single tab reg=fuses to open.

I have tried disabling the addons , but couldn't figure out if it had something to do .

As i said , pages do open , but not everytime . And the problem sometimes happens even when i tried to open Google :(
 

meetdilip

Computer Addict
When this issue occurs close all tabs (you can bookmark them all) and try using only one tab and one window. See if that brings any change.
 
Top Bottom