• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Firefox Font problem in Fedora

Status
Not open for further replies.

cool_techie_tvm

Ambassador of Buzz
The fonts in firefox look very tiny to me and its barely readable. Anyway to increase it permanently ?? Am on FC 8. I can increase it by using ctrl +, but different pages are being rendered in different font sizes. Any help would be appreciated.
 
OP
C

cool_techie_tvm

Ambassador of Buzz
Tried that already, but different pages are showing up different font sizes. Besides for fedora, its edit->preferences->content :)
 

Lucky_star

Still Shining!
Oho... Forgot, this is open source.

What I do is use the Ctrl button and roll the middle mouse button to zoom in.

Fedora has got really bad font settings as well as radio button shapes
 

praka123

left this forum longback
what is ur screen resolution?make the dpi correct.for eg:in my 800x600@85hz display it is fonts size=96dpi.In Gnome(latest),u can set font size by going to menu
System>Preferences>Appearance>Fonts>Details>Resolution=96dpi for a 15" display.
You can tweak for ur display by following below post: :)
http://www.thinkdigit.com/forum/showpost.php?p=158983&postcount=56
^only change is dont edit all those gdm files,just change System>Preferences>Appearance>Fonts>Details>Resolution =xy dpi
I found a better guide here:
http://wiki.archlinux.org/index.php/Xorg#Display_Size.2FDPI
:)
BTW,for few having gdm fonts too small,editing theme xml(.usr/share/gdm/themes/urtheme/urtheme.xml solves the problem.for eg:each field like passwd field where it is "pw" in .xml file.
 
Last edited:
OP
C

cool_techie_tvm

Ambassador of Buzz
@praka123 Too late yaar, Fedora started giving me headaches (font problems, bulky updates : took 2 hours to download 132MB worth updates and am on H500). Hence i had removed it. Now back into ubuntu :)
 
Status
Not open for further replies.
Top Bottom