• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

CPU fan problem.. stopped working.

Alive_Hunter

In the zone
From last 3 days .. i have been getting error, "CPU overheat .. shutdown.. one of the fan must have stopped working."..

yesterday .. i removed my MOBO, removed my CPU Heatsink and the fan.. cleaned it .. and re-fitted it...
the computer starts .. but the CPU does not start. the computer after a min shuts down.

Once the CPU fan started but it stopped in about 30 secs.

I guess, the CPU fan has to be replace.
Please advice .. wht should i do.

1. Should i replace only the CPU fan. If yes. whts the cost (only for CPU fan without HEatsink) for intel CPU.
2. Should i go for some cooling unit for CPU .. how much will be the cost ..
my budget not more than 1.5K.

Regards,
AH
 

thetechfreak

Legend Never Ends
Just go to local PC market and pick up a fan. Don't think you might need a cooler as things were fine.

Which processor do you have and how old is the PC?
 
OP
A

Alive_Hunter

In the zone
Processor is Intel Q6600 quad core.. some 4.5 yrs old...
how much will be the cost of the CPU fan..?? is there any specs.. to be checked before buying?? Only fan (without heatsink) ius available in market???
 

thetechfreak

Legend Never Ends
Processor is Intel Q6600 quad core.. some 4.5 yrs old...
how much will be the cost of the CPU fan..?? is there any specs.. to be checked before buying?? Only fan (without heatsink) ius available in market???

You get fans with heatsinks and AFAIK most shops sell those only. If you find it hard to get a fan, you may get Coolermaster Hyper TX3 CP. Good cooler for that price :wink:
 
OP
A

Alive_Hunter

In the zone
wht will be the cost for Fan with Heatsink?? anyone any idea??

also whts the cost for Coolermaster Hyper TX3 CP???

i have checked on ebay...
CPU FAN FOR 775 SOCKET WITH HEATSINK is available for approx Rs 400.

any better cooling solution available for around Rs 600 ??
 

thetechfreak

Legend Never Ends
@OP See the OEM fan which you already posted will be enough for you. Just check the product is new and the Seller is Genuine. It will be fine.

Also get some new thermal paste(not sure if fan ships with it) and then apply the Paste before finally attaching the fan :wink:
 
OP
A

Alive_Hunter

In the zone
My config is :
CPU : Q6600, 3 Gb Ram, GPU : HD 5670 1 GB, PSU : CoolMaster 430w V2, MOBO: Intel DG33FB, HDD: 250GB
Application : Games , current Game : Max Payne 3

is it still okay to go head use the same OEM CPU cooling fan???
 
OP
A

Alive_Hunter

In the zone
hhmm..!!!
got a OEM CPU cooling fan (Rs 400) .. But still the same problem..

So i decided to pay around a bit with the MOBO ..
first went into the BIOS .. tried setting the fan setting to automatic detection ahd high speed.... still this wasnt of any help...

Now i changed connected the CPU fan on the MOBO to the point which is meant for Chasis fan. ... and the fan started to work...

So i feel its not the problem for the fan but seems the port on the MOBO was not able to give proper signal to the CPU fan...
Can anyone help me to sort of the exact problem???
I hope i m clear enough ... :)


rgds,
AH
 

the1337est

Hardcore Gamer
From last 3 days .. i have been getting error, "CPU overheat .. shutdown.. one of the fan must have stopped working."..

yesterday .. i removed my MOBO, removed my CPU Heatsink and the fan.. cleaned it .. and re-fitted it...
the computer starts .. but the CPU does not start. the computer after a min shuts down.

Once the CPU fan started but it stopped in about 30 secs.

I guess, the CPU fan has to be replace.
Please advice .. wht should i do.

1. Should i replace only the CPU fan. If yes. whts the cost (only for CPU fan without HEatsink) for intel CPU.
2. Should i go for some cooling unit for CPU .. how much will be the cost ..
my budget not more than 1.5K.

Regards,
AH

Did you reapply the thermal paste while re-seating the heatsink on the CPU?
 

topgear

Super Moderator
Staff member
hhmm..!!!
got a OEM CPU cooling fan (Rs 400) .. But still the same problem..

So i decided to pay around a bit with the MOBO ..
first went into the BIOS .. tried setting the fan setting to automatic detection ahd high speed.... still this wasnt of any help...

Now i changed connected the CPU fan on the MOBO to the point which is meant for Chasis fan. ... and the fan started to work...

So i feel its not the problem for the fan but seems the port on the MOBO was not able to give proper signal to the CPU fan...
Can anyone help me to sort of the exact problem???
I hope i m clear enough ... :)

rgds,
AH

you have pin pointed the exact issue very well - if the mobo is under warranty can RMA it or else if the system ( read cpu fan ) is working just fine using chasis fan header and you can live with that it's just fine.
 
OP
A

Alive_Hunter

In the zone
Did you reapply the thermal paste while re-seating the heatsink on the CPU?

yes it did that ...

you have pin pointed the exact issue very well - if the mobo is under warranty can RMA it or else if the system ( read cpu fan ) is working just fine using chasis fan header and you can live with that it's just fine.

Nop .. its not under warranty ... its 5yrs old... intel original GD33FB...
hmm.. i checked the temperature for the CPU after 1/2 hr of idle.. the temperature was around 70 degree.

:) .. seems going good ....thanks everyone.
 

coderunknown

Retired Forum Mod
so you are using a chassis fan connector? i am sure the fan is not spinning at even half the speed it should. and local cooler = koolermaster = crap.

also if the idle is 70, get ready for random shutdown once you tax your PC.
 

topgear

Super Moderator
Staff member
I think Op's has not applied /used any TiM or the TiM that came pre-applied with that 'new' oem cooler must be old or the oem cooler is suitable only for cpus upto 65W TDP - so if now Op gets a new TiM it will cost him 0.5k bucks so Op better opt for CM hyper TX3 Evo at ~1.4k which is a decent cooler for Op's cpu and comes with a tube of good quality TiM also.
 
Top Bottom