• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Rise of tomb raider TONS of freezes on GTX 1070

ashis_lakra

Gaming Unlimited
Hi all,

I've been trying for days to make the game run on GTX 1070 from low to very high settings on Windows 10 pro. It opens, then after playing 1 min or 2 min or sometimes just launching game , it crashes, when Lara dies , then the reloading is in infinite loop, then PC don't respond to some user actions to close it like i try to open Task manager, iit won't respond. Restarting / Shutting down just never happens ( it loops on restarting / shutting window ). I thought maybe DX12 is problem, i turned it off, cranked my settings down to lowest, still crashes. GTX 1070 only crashes on this game, rest of game runs fine, benchmarks done like 3dmark11, unigine heaven, unigine valley and no problem at all.

Now, when i use GTX 1060, it runs without any issues only with fps dip here n there, not consistent 50 fps whereas GTX 1070 could run at 60 fps without hiccups. I tried reinstalling drivers / clean installation / searched for patches , fixes etc but to vain. My game version is 1.0.668.1

I play in 1920x1080 res and my rig is as below. If anyone have any slightest idea of why it might be happening, pls share.

Thanks.
 

maheshn

Journeyman
Hi all,

I've been trying for days to make the game run on GTX 1070 from low to very high settings on Windows 10 pro. It opens, then after playing 1 min or 2 min or sometimes just launching game , it crashes, when Lara dies , then the reloading is in infinite loop, then PC don't respond to some user actions to close it like i try to open Task manager, iit won't respond. Restarting / Shutting down just never happens ( it loops on restarting / shutting window ). I thought maybe DX12 is problem, i turned it off, cranked my settings down to lowest, still crashes. GTX 1070 only crashes on this game, rest of game runs fine, benchmarks done like 3dmark11, unigine heaven, unigine valley and no problem at all.

Now, when i use GTX 1060, it runs without any issues only with fps dip here n there, not consistent 50 fps whereas GTX 1070 could run at 60 fps without hiccups. I tried reinstalling drivers / clean installation / searched for patches , fixes etc but to vain. My game version is 1.0.668.1

I play in 1920x1080 res and my rig is as below. If anyone have any slightest idea of why it might be happening, pls share.

Thanks.

According to the official site, the minimum spec reqd is 6GB RAM and 25GB hard drive space.
*Recommended* specs are 8GB RAM, and 25GB hard drive space. At a glance, I'd say upgrade to 16GB RAM. For eg., on my browsing rig running Win7 64bit, 8GB RAM, idling with browser, AV, utorrent and firewall software running I get about 3.45GB RAM being used according to windows' task manager display.

Also maybe check your hard drive's free space while at it?
 
OP
ashis_lakra

ashis_lakra

Gaming Unlimited
That's a really weird problem. Is your CPU overclocked?

Yes, its overclocked, but GTX 1060 runs fine and GTX 1070 though delivers 60 fps, freezes.. Both are brand new ( almost 1 month ). I don't think RAM and free space is issue. Its weird.
 

maheshn

Journeyman
Yes, its overclocked, but GTX 1060 runs fine and GTX 1070 though delivers 60 fps, freezes.. Both are brand new ( almost 1 month ). I don't think RAM and free space is issue. Its weird.

Try changing your SMPS, I'm surprised nobody mentioned it after going through your signature. The CM Elite 430 is a very well known underperforming and P*O*S power supply. (It doesn't even have power factor correction).

Edit: Why both CM Elite 430 and Seasonic S12II mentioned, which one is your actual SMPS? Now I'm getting confused.... (scratches head :) ..................

Good luck!
 
OP
ashis_lakra

ashis_lakra

Gaming Unlimited
Edit: Why both CM Elite 430 and Seasonic S12II mentioned, which one is your actual SMPS? Now I'm getting confused.... (scratches head :) ..................

Good luck!

It's cabby :D and seasonic is psu, I'm damn sure psu is not culprit nor gpu. I've ran enough games and tested through all settings, low fps doesn't hurt but the freezes. nvm , i've kept aside the 1070 aside and gaming on 1060.
 

maheshn

Journeyman
Actually CM Elite 430 PSU does exist , and unfortunately is a POS :) so that's why I got confused. No offense meant.

As a last resort maybe RMA the 1070 if its' under warranty. Rarely one can get a lemon of a card :-(
 
Top Bottom