• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Removal of Dual OS

Status
Not open for further replies.

zeno

Right off the assembly line
Hi,
I had earlier installed 2 different OS's in 2 different drives and for some reason I have to format one of the drives that had an OS, however, whenever I restart my machine I get the option to boot with either of them.

My question is how do I remove the boot option for the Os that I no longer have? I am currently running on Windows Xp.

Thankx alot for any help provided.
 
Last edited:

ravi_9793

TechTin.com
start-->> right click my computer-->> properties-->>Advance-->>startup and recovery-->> settings-->> Edit.

boot.ini notepad file will open..with code something like this:
Code:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

In your case, there must be two line starting like:
"multi(0)disk(0)rdisk(0)partition(1)\WINDOWS.............................."

Delete the line, which contain OS name which you have formated and want to remove.Be careful..remove the formated OS name only.
 

devil_himself

Broken In
Quick Way

Start > Run > msconfig

Select the Boot.ini tab, then click Check All Boot Paths.

You will receive a dialog box if an invalid path is found and ask if you want to remove it. Click Yes and it will be removed.
 
OP
Z

zeno

Right off the assembly line
Hi,
I have tried both the suggestions but could not find any solution to it, there is no error in the Boot.ini when I clicked on "Check All Boot Paths." neither could I filnd another boot path using the second method. I have Win Xp and the other error OS is Win Server 08 that I got in the Digit Cd Nov or Dec issue last yr. Anymore suggestions?
 

dOm1naTOr

Wise Old Owl
There is no eoor but only a path to the windows which un exist[u formated it] So just have to delete the line
This hints cud help u:
here oartition(0)means the first partitions, ie C:
and (1)is 2nd, ie D etc
rdisk(0)is the HDD number in case uve more than 1.
delete the line which points to the formatted partition
So delete line like this
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows Server" /
 
OP
Z

zeno

Right off the assembly line
Hi,
have Checked Again and Am positive that I have only this :-
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect


But the Boot Manager has 2 Options One being Xp the other Server. I have checked boot.ini none there too only the above desc.
 

khattam_

Fresh Stock Since 2005
I don't think the new OS still uses the old boot.ini...

Do this:
1. Format the partitions of the new os or just remove the folders....
2. Boot with XP CD
3. Repair Mode by Pressing R
4. fixboot and then fixmbr

This shud do.. But I havent tried this.... But this shud work....
 
Status
Not open for further replies.
Top Bottom