• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

MTS MBlaze Connect Button doesnt work

antoniobc

Broken In
Hi,
I use an MTS MBlaze device on my Windows 7 machine. When I connect the device and run the MBlaze software, the s/w doesn't allow me to click on the "CONNECT" button.

The Connect button does appear(and is clickable). However on clicking the button, no changes are seen. And yes... Multiple clicks dont work either.

What I expect is that the button changes to a disabled "DISCONNECT" button while the device connects to the network. Once the connection has been established, the button is now enabled and is labelled as "DISCONNECT". BUT NONE OF THIS HAPPENS...

CAN ANYONE PLEASE HELP?

Please respond ASAP. My parents use that machine and i want to get it working ASAP.
 

nims11

BIOS Terminator
hmm.. never faced such problem on XP. is there a dialup connection created called something like Mblaze USB modem in network connections?
even if it isnt activated, the connection procedure should start, so it seems like a h/w or s/w problem.
also post the screenshot of the settings section of the Mblaze application.
 

nims11

BIOS Terminator
alternatively, use the dial-up connection to dial #777 with username : internet@internet.mtsindia.in and password : mts

i use this method because the MTS app is very annoying.
 
Last edited:
OP
antoniobc

antoniobc

Broken In
Hey Everyone,
none of the above was the problem. In fact I have no clue what the problem was...

Last night in mad frustration, I figured out the solution.

Create a new user account in Windows 7. And the MBlaze connection s/w works in the new account. Delete the old one.

I have no clue why this works. Perhaps some user based settings that were triggered somehow... I'm not aware if I had done this knowingly.

Thanks a lot to all of you that applied ur minds to this problem... Thanks :)
 
OP
antoniobc

antoniobc

Broken In
Hey...
Perhaps. This has happened on both my machines as of now. Haven't narrowed down the cause of the problem but I have a feeling it has something to do with a Windows 7 Update I installed.

Anyway,
Thanks to all for their posts.
 

aniket.cain

Padawan
There is a Windows 7 driver update called 'ZTE Modem' or something like that. It messes up MBlaze. Uninstall that update and it should work fine. I have had that problem in the past. I have hidden the update since then.
 

skyscraper

Right off the assembly line
i am facing the same problem. when i click on the connect button nothing happens.

alternatively i tried using the dial up connection and it gives the following error

Error 771: The operation could not finish because it could not start the Remote Access Connection Manager service in time. Please try the operation again.


i tried to run it in the compatibility mode but its not working. tried to use a new account but its not working and also i don't have any updates installed.

so please can anyone help me with this issue
 
Top Bottom