Google changed from ENGLISH to DUTCH. Netherland. plzzzz help...

kool

Cyborg Agent
Hey friends,

from last 10 days i didnt access my desktop and my cousin used only, Now whn i came back, when i search anything in google from firefox/chrome, it gives result in DUTCH language. And google.nl comes in address bar. And when i normally type www.google.com after desired search it gives one extra option at the bottom: Go to Google Netherland.

My youtube also now showing DUTCH language. Please guys help me to restore to ENGLISH language.

I've win 7, and BSNL broadband, i'm from BIHAR (INDIA).
 

Rajesh345

Youngling
go to Google

Top right corner click Search settings >

Under Interface Language select English , think this would solve ur problem , not sure
 
OP
kool

kool

Cyborg Agent
i did everything, but still no solution. its happening in firefox and chrome
 

manaskumar

Have fun till death!!
Make sure your System's timezone is +5:30 Mumbai,Kolkata.
clear all the cookies of google.com
Finally check if your DNS servers are not of netherland.
 
OP
kool

kool

Cyborg Agent
Make sure your System's timezone is +5:30 Mumbai,Kolkata.
clear all the cookies of google.com
Finally check if your DNS servers are not of netherland.

Bhai, sabkuch sahi hai..... timezone, region, lanugae etc. Proxy and DNS is blank in BSNL broadband.


is it some type of virus kya?
 
OP
kool

kool

Cyborg Agent
just check this screenshots, now this is new problem in my PC.
google.jpg
 
Top Bottom