• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Comp behaving strange

Status
Not open for further replies.
Hi guys,
I have a pentium D 3.4 ghz proccy with 512 mb ddr2 400 mhz ram on an asus mobo and a dvd writer.
Oflate i have been experiencing two problems with it.
1)Whenever i try to write a cd or dvd using nero, the cd/dvd becomes useless. Although nero shows that it has been written successfully, but when i run it, it shows that it is still empty. And then when i try to write it again, it tells me to insert a blank cd/dvd and the cd/dvd becomes useless.
2)whenever i try to change the programs, that run on booting the comp, through msconfig, it shows me the following error, "An access denied error was returned while attempting to change a service. You may need to log on as using an administrator account to make the specified changes." But actually i have only one account on this system which is an administrator.
Oh BTW the only recent change that i had made on this comp was installing mcafee anti virus.
So pls help me in figuring out this prob.
thnx in advance.
 

desiibond

Bond, Desi Bond!
nothing wrong with your h/w. Which version of Nero are you using and have you tried to disable mcafee and then trying the tasks?
 

dreams

Gracias Senor
disable McAfee and try disabling the services. I also encountered the same problem with Nero, so removed it and installed another software, which did the job. Try and let us know.
 
OP
U

undertakerthedead

Broken In
tried disabling mcafee but still shows the same error message. Actually just found out that although it gives that error message but still after restsrting it does make the changes but still, why is it giving that message at all?
I have nero express 6. BTW all the while i have been trying to write songs on the disk, so i tried using windows media player. But windows media player says that the burn process failed and i have tried this on 3 to 4 cds using both programs so i dont think there is any problem with the disks. So now wat??
 

desiibond

Bond, Desi Bond!
hmm. can you check DVD burner data and power cables

connect the burner to any other IDE slot and check.
 

vamsi_krishna

Human Spambot
For CD bruning issue:

Try using Ashampoo. And if the problem presists...

Try using good quality disks like from Sony or TDk...

If It's still problematic, try it on different computer....


For MSCONFIG...

Make sure that you are logged in to a account which has administrator priviliges...

if yes, I think you have some kind of virus or worm. Try using "Hijack This".
 

thetechfreak

Legend Never Ends
Check all your cables Power Supply try disabling McAffe, Check for a virus....log in from adminstrator....if othing works contach your PC vendor or format it
 
Status
Not open for further replies.
Top Bottom