Stuck on the Andriod logo Sfter installing CM 10.1 :cry:


Broken In
Guyzzz recently my friend told me that a custom rom can sppeed up ur tablet ...
so I tried installing one... I being researching for a week on rooting ..installing cloak work mode .. flashing all these thingsss .. finally I tried to get it installed and the custom rom I used was the Cm10.1 I booted up into the cloak work recovery.. everything went fine the and after the process completed.. the tablet restarted... and as usual the android logo showed up and after that.......... a black screen pops upp and nothing happens ther.. im stuck therr......and I can't go to back to recovery mood too.. I tried many key combination's .. nothing happens .. I usually boot into recovery mod from the settings of the android .. nww im stuck here please tell mee how to fix thisssss...
My devicee:-
Adcom Apad 707d


Peak Oil is real!
Was CM 10.1 compiled for that exact device? If yes, then it should work.

Reboot into custom recovery (Clockworkmod recovery) and flash the zip again. Clear cache and dalvik cache, and then reboot system.

Sometimes, the custom recovery you are using could be obsolete. Check to see if a newer version of custom recovery is available for your device. Update it first before flashing Cyanogenmod...

Hope this helps...


Broken In
I cant get to the recovery modd... with key combinations .. I used to get into it byy using the andriod settings ..please tell me way to get into recovery mod............


You have possible options depending upon your device. I have never heard of that device before so honestly have no idea about it's possible unbricking procedure.
But usually in every device there is a failsafe option to unbrick your "soft-bricked" device. WHat you have to do is a bit of research on XDA and talk to some devs. who have used a similiar device.

It doesn't appear to be a hard brick , o/w the device won't have powered up at all. So chances are most likely that this can be fixed.
Have you tried pushing a recovery using fastboot ?/ Are you able to get on to Fastboot mode ?IMO , fastboot should work at least. And if it does then you can use ADB commands and push your customized zip files through it.

There is a thing called Download mode in majority of phones and tabs.
You can try the download mode by pressing power button (hold it) and then connect usb cable to pc at same time. Ensure your device drivers are installed properly.

Here's something I found related to your device , not sure if it's the exact model , but can give you a rough idea.
\1) you turn out your APAD

2) you switch the power button to On and Off

3) you press the home button without releasing it (IMPORTANT) in the upper left.

4) you branch your USB to the PC, then Windows asks you the direction to install the drivers, which are located in the directory "drivers"from "RKAndroid_ENG1" that you previously downloaded "Tools-Rockchip" and installed on your desktop
(When you plug the USB plug should be absolutely on port that is in between the button and the power supply On / Off)

5) You released "Home" after the installation of drivers and opens RKAndroid_ENG1

6) indicates you have RKAndroid_ENG1, management or is the ROM (update.img) downloaded and-zip on your desktop.

7) you press "Update", the procedure starts, wait until the end, closes and disconnects RKAndroid_ENG1 your USB cable, you calibrate the screen and voila "Update successful ".
source : *
Top Bottom