Prevent Oracle from Starting itself .

Discussion in 'QnA (read only)' started by plsoft, Nov 25, 2006.

Thread Status:
Not open for further replies.
  1. plsoft

    plsoft New Member

    Joined:
    Mar 14, 2005
    Messages:
    234
    Likes Received:
    1
    Trophy Points:
    0
    I recently installed oracle 10g express edition. Since then it has really slowed down my PC during startup (after desktop appears). So i have to manually go to task manager and end the oracle.exe process.
    Is there any setting or tweak to disable oracle from doing this? I want to run oracle manually only when i need it, not everytime i start my pc.

    Thanx in advance
     
  2. patkim

    patkim Active Member

    Joined:
    Mar 5, 2005
    Messages:
    804
    Likes Received:
    47
    Trophy Points:
    28
    Location:
    Mumbai,Pune
    Please check the services in control panel--> Admin tools, possibly the oracle and associated services are set to run automatically. Set them to manual mode.

    The application might have been set in startup to run along with windows.
    Run msconfig from start --> run and go to startup tab. Disable all such programs/ applications you don't want to start by default with windows.
     
    plsoft likes this.
  3. OP
    OP
    plsoft

    plsoft New Member

    Joined:
    Mar 14, 2005
    Messages:
    234
    Likes Received:
    1
    Trophy Points:
    0
    Tried the first one, worked. Thanks mate.
     
Thread Status:
Not open for further replies.

Share This Page