playing dat vob files in linux

Discussion in 'Open Source' started by vish786, Sep 20, 2006.

Tags:
Thread Status:
Not open for further replies.
  1. vish786

    vish786 "The Gentleman"

    Joined:
    Sep 17, 2006
    Messages:
    1,432
    Likes Received:
    0
    Trophy Points:
    0
    i need some plugins to play dat and vob files on red hat 9 can somebody suggest a site.
     
  2. saurabh.sauron

    saurabh.sauron New Member

    Joined:
    Jan 19, 2006
    Messages:
    506
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Middle Earth
    why use plugins?
    download VLC media player. u dont need codecs to play vob and dat files.
    http://videolan.org/vlc

    alternatively, u could install the DiVX codec
     
  3. demoninside

    demoninside New Member

    Joined:
    May 20, 2004
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    dehradun
    Install Mplayer,

    i think that should do all the thing
     
  4. praka123

    praka123 left this forum longback

    Joined:
    Sep 7, 2005
    Messages:
    7,513
    Likes Received:
    24
    Trophy Points:
    0
    Location:
    -
    have all libdvdcss,nav,read etc plugins installed,and also those gstreamer0.10 plugins too.
     
  5. blackpearl

    blackpearl The Devil

    Joined:
    Feb 15, 2006
    Messages:
    1,082
    Likes Received:
    35
    Trophy Points:
    48
    Location:
    0x02AE88C6FF
    You need to install Win32 codecs. Without this you won't be able to play mp3, dat etc no matter how mnay different types of players you install.
    Approx size= 32MB.
     
  6. JGuru

    JGuru Well-Known Member

    Joined:
    Dec 25, 2005
    Messages:
    1,726
    Likes Received:
    32
    Trophy Points:
    48
    Location:
    Space-time continuum
    @Blackpearl, You don't need Win32 Codecs to play .dat (VCD), MP3 files!!!!
    For playing MP3 , install XMMS. For Playing VCD/DVD VLC Player or MPlayer will do.
    Win32 Codecs is for playing Windows Media Format files only.
     
  7. sariq

    sariq Guest

    ^right, i dont have w32codecs. but i can play mp3, dat files. only wma format is not playing :-(
     
  8. JGuru

    JGuru Well-Known Member

    Joined:
    Dec 25, 2005
    Messages:
    1,726
    Likes Received:
    32
    Trophy Points:
    48
    Location:
    Space-time continuum
    Download Win32 Codecs from here

    Use the FireFox browser to download it. Just double-click on the package to install it.
     
  9. sariq

    sariq Guest

    installed w32codecs from the link. but wma files are not playing in xmms, can only be played in totem movie player.
    if i add any wma file in xmms playlist, xmms player quits.
     
  10. JGuru

    JGuru Well-Known Member

    Joined:
    Dec 25, 2005
    Messages:
    1,726
    Likes Received:
    32
    Trophy Points:
    48
    Location:
    Space-time continuum
    @Sariq, You should understand that XMMS is a music player (MP3, AU, WAV etc.,)
    MPlayer, VLC, Totem are movie players. There is a MPlayer plugin for XMMS that lets
    you play MPEG, AVI, & other media formats.

    Install the MPlayer plugin for XMMS
    $ sudo apt-get install xmms-xmmplayer

    Ofcourse you must have installed MPlayer already, if not install it:
    $ sudo apt-get install mplayer mplayer-fonts mplayer-skins mencoder

    After installing the MPlayer & xmms-xmmplayer (Mplayer plugin for XMMS),
    you can play MPEG/VCD/DVD/WMV media formats using XMMS!!

    For more on what packages you can install see my post Unleash the Power of Ubuntu 6.06
    Click here
     
    Last edited: Sep 21, 2006
  11. sariq

    sariq Guest

    wma is audio format not a video format
    wma>>windows media audio
    so i think it should be played in xmms player, in windows wma can be played in winamp 2.78 and above
     
  12. JGuru

    JGuru Well-Known Member

    Joined:
    Dec 25, 2005
    Messages:
    1,726
    Likes Received:
    32
    Trophy Points:
    48
    Location:
    Space-time continuum
    Yes, there is no WMA plugin for XMMS.So XMMS won't play WMA music formats.
    Use Totem to play WMA files.
     
  13. praka123

    praka123 left this forum longback

    Joined:
    Sep 7, 2005
    Messages:
    7,513
    Likes Received:
    24
    Trophy Points:
    0
    Location:
    -
  14. sariq

    sariq Guest

    installed xmms-wma form http://packages.freecontrib.org/ubuntu/plf/pool/dapper/free/
    xmms doesnt play wma files, my computer hangs, while trying to open wma file through it. i have to press power button to restart, no other key/mouse works.
    totem movieplayer is playing wma file fine but without equilizers.
    mplayer is playing wma but withut playlists.

    Another problem: in video playback, sturation and hue control doesnt work in mplayer and totem movieplayer
     
  15. JGuru

    JGuru Well-Known Member

    Joined:
    Dec 25, 2005
    Messages:
    1,726
    Likes Received:
    32
    Trophy Points:
    48
    Location:
    Space-time continuum
    Install Kubuntu Desktop
    Use Amarok to play the media files.
    To install Kubuntu Desktop, type this command from the Terminal Window:
    $ sudo apt-get install kubuntu-desktop

    Remember you need to download 159 MB!!!
    Also after the installation is over, logout. In the 'Login Screen' choose the
    Session as 'KDE'.
     
  16. QwertyManiac

    QwertyManiac Commander in Chief

    Joined:
    Jul 17, 2005
    Messages:
    6,656
    Likes Received:
    10
    Trophy Points:
    0
    Man... why install KDE to use Amarok ? Duh, why not do a sudo apt-get install amarok itself? It works 100% fine!
     
  17. praka123

    praka123 left this forum longback

    Joined:
    Sep 7, 2005
    Messages:
    7,513
    Likes Received:
    24
    Trophy Points:
    0
    Location:
    -
    @sharif
    for me after a reboot xmms-wma plugin works.remember to enable the plugin in the right click xmms >options menu wma plugin tick it.
    also do u have enlightened sound demon(esd) server in gnome it's great for simultaneous sound needs in gnome.try setting in ` gstreamer-properties`
    and in menu Desktop>preferences>sound>enable

    why go for kde gnome is nice for its simplicity and its devels ethics.Listen music player is also great and willbe a competetor for Amarock.btw i donna wanna have a desktop flame war 'gain:D
     
Thread Status:
Not open for further replies.

Share This Page