Opera Mini error... :(

Status
Not open for further replies.

prasad_den

Padawan
Hi guys,
I have a Moto E398. I have downloaded and installed the recent version of Opera Mini. But when I try to connect it says:
You do not have a working network connection. Please visit http://help.opera.com/mini/ with your desktop browser for instructions. (error: 3.0.10:80/).
I have the Airtel Net on Phone active.. I can browse sites through the default browser but am unable to use Opera..
Any suggestions or ideas???
 
OP
prasad_den

prasad_den

Padawan
Any number of uninstallations and reinstallations don't work... So far tried 4 times... I think the problem is basically with the connection settings... I use the Airtel NOP for Rs.99/- a month...
 

dhan_shh

Ambassador of Buzz
You can try 'Low profile' instead of 'high profile' java file and you need both .jar & .jad.I've installed opera mini in my 9500 and it is not very good browser unless U have 3G.
 

deathvirus_me

Wise Old Owl
Any number of uninstallations and reinstallations don't work... So far tried 4 times... I think the problem is basically with the connection settings... I use the Airtel NOP for Rs.99/- a month...

I think this scheme covers only wap browsing via mobile ... .... full web browsing is for the 249 plan ....
 
OP
prasad_den

prasad_den

Padawan
vamsee said:
hi,
first u need to have gprs/wap connection. if u have airtel one connection. then u can see the configeration here http://www.thinkdigit.com/forum/viewtopic.php?t=35648 Change all the settings as i have mentioned. Sure it will work.

I'm not sure if I have the Airtel One plan..and don't know what it is..!! I saw your other post, but have doubts 'coz my mobile doesn't have internet settings or profile settings for java... Can you clarify.. Thanks for the replies, though...
 

vamsee

Broken In
java set r not there on ur mobile. dont worry thats for streaming and u dont hav that facility. be sure u have entered the settings correctly. it should work i browse forum in my mobile and also everything
 

deathvirus_me

Wise Old Owl
I'm not sure if I have the Airtel One plan..and don't know what it is..!! I saw your other post, but have doubts 'coz my mobile doesn't have internet settings or profile settings for java... Can you clarify.. Thanks for the replies, though...

Look for "Web Sessions" ... u'll find different pre-defined settings here .... u must be currently using the Airtel GPRS session .... u can edit it ...

Why don't u call up the customer care ????
 

saROMan

QA Juggler
i too d/led the mini edition 2day..n not only its opening toooooo slow but i also gettin the same error.. :( i hav LG 1600 n iDEA GPRS........any help guys...???
 
OP
prasad_den

prasad_den

Padawan
Guys,
I got Opera Mini up and running...Had to do just a small change in the settings....Changed the connection type from Wap to Http. That's it..!!! Now I'm able to access the entire web..Sometimes I get a message that the connection is not correct but I just exit and restart Opera again and everything is okay...Thanks to all.....Especially to vamsee...
 

RCuber

The Mighty Unkel!!!
Staff member
prasad_den said:
Hi guys,
I have a Moto E398. I have downloaded and installed the recent version of Opera Mini. But when I try to connect it says:
You do not have a working network connection. Please visit http://help.opera.com/mini/ with your desktop browser for instructions. (error: 3.0.10:80/).
I have the Airtel Net on Phone active.. I can browse sites through the default browser but am unable to use Opera..
Any suggestions or ideas???

I have exactly the same problem. I tried different things as said in this thread, but i still cannot figure out How to do it . I even tried the vamsee's method but still no use. I request prasad_den to Please give details of how you solved this problem

Thanks
Charan
 

vamsee

Broken In
hi,
send me the network connection settings in detail mentioning the name and its options in detail. i will guide u. because i have done same thing for my frnds e398 and i can do urs unless u give me complete option set.
I guarentee u 1000%
 
OP
prasad_den

prasad_den

Padawan
Hi charangk and others,
If you have a Moto E398 and Airtel NOP, make the following settings:
Go to Menu - Web Access - Web Sessions - Airtel NOP ( or whatever it is you have stored the settings as or create a new setting).. Then edit the settings as follows:

Name: Anything you like
Homepage: -do-
service type I : http
Gateway IP I : 100.1.200.99
Port I : 9201
Domain I : leave blank
service type 2 : http
Gateway IP 2 : 000.000.000.000
Port 2: 8080
Domain 2 : leave blank
DNS I : leave blank
DNS 2 : leave blank
Timeout: 15 mins
CSD No I :leave blank
User Name I: leave blank
Password I: leave blank
Speed (Bps) I: 14400
Line Type I: ISDN
CSD No 2 :leave blank
User Name 2: leave blank
Password 2: leave blank
Speed (Bps) 2: 2400
Line Type 2: ISDN
GPRS APN : airtelwap.com
User Name : leave blank
Password : leave blank

Just make sure that this setting is your default web session..Then launch Opera Mini and enjoy.........!!!!
 
Status
Not open for further replies.
Top Bottom