Not able to login to a specific website


Conversation Architect
Hi Guys,

I have an old PC with Windows XP at home. I use this PC only to access the internet and to listen to music. Everything was working well but since the past two days I am not able to login to my account at Till yesterday when I tried to login via Firefox and fill in the username and password and click on sign in it displayed the same page after refreshing it, with the username and password fields being empty. I didn't forget my password but still when I clicked on Forgot password I got this error- An error occured. Please try again or contact the administrator.

When I tried to open Cashkaro via Chrome I got this error Invalid Server Certificate You attempted to reach, but the server presented an invalid certificate.

I contacted their support and they told me to clear the cache and cookies of the browser, which I did but now in Firefox the same page with the empty fields is being displayed but when I click on forgot password now it takes me to a page where I can reset my password. In chrome when I click on the sign in button it displays a white page which covers half of the window. Here's a screenshot of how the page is being displayed in chrome

I can login without any problem on other PC's. What should I do? I cannot update my OS as it is an old PC with very low specs so cannot install a newer version.



Cyborg Agent
Are you able to login to other https (secure ) sites ?

Make sure the date and time on the system are accurate.
Reinstall browsers.
Try creating a new user and try logging from that .


Conversation Architect
Try to update the browsers first. If that fails, remove windows xp and install Linux Mint 17.x mate/xfce.

Thanks for replying. Browsers are already updated.

Are you able to login to other https (secure ) sites ?

Make sure the date and time on the system are accurate.
Reinstall browsers.
Try creating a new user and try logging from that .

Thanks for replying. After clearing the cookies and cache I am not able to login to also, actually I had saved my password on this site before now when I try to login I get this error an error occured during a connection to One more weird thing if ad blocker is enabled then I can click on the login option and I see this error, If I disable ad blocker then cnet's page opens and it displays the content on the page but it keeps on loading so I am not able to click on the login button.

Yes the date and time are accurate. Should I select the auto update of time and date option? I disabled the ad blocker but the result was the same.

- - - Updated - - -

I just tried to install the latest version of Opera v27.0.1689.76. When the installation bar was more than half completed my pc restarted and after checking the disks for error during the restart it displayed a message on the desktop that windows has recovered from a serious error. Now when I clicked on the Opera installation file it gave me this error

and Opera wasn't installed. I remember few months ago when my friend tried to access my pc via Team viewer my pc restarted, everytime he clicked on connect. Whereas I was able to access his win7 laptop without any problem.

Last week I installed cc cleaner, this was the first time installation of this software in my pc since I bought it like 10 years ago. It cleared much needed space from C drive and after few days I uninstalled this software. And this website issue started after few days of uninstalling cc cleaner. Is that uninstallation related to this problem?


Geek in making
I used to have this problem on my pnb CC site with my home PC but opens instantly at my any laptop.


are you using xp???
try to log in with mobile...
if it worked... then problem with windows... keep ccleaner, install it again... do some registry cleaning... keep antivirus/security updated... clean your computer...
Windows XP support has ended...
Top Bottom