Not able to log into "Safe MOde"...?

Status
Not open for further replies.

roonie

Journeyman
Am not able to log into safe mode..After i restart and select safe mode it stopped loading at
"multipartion/.........../.../......../.......Mup.sys.." I waited for abt 15-20mins too but after tat it is not responding at all...please help me i need the safe mode very urgent...And one more problem too..
Am not able to install Vista tranformation pack 8.1 whenever i try to install i get tat Microsoft Error report.
 
V

vaibhavtek

Guest
Is it was the first try or the second try...???

If 1st then try again once...
 
OP
R

roonie

Journeyman
thanks for the reply..I tried it many times..it gets stuked at the same word Mup.sys..i pressed num lock and saw the light got stuk too...
 
OP
R

roonie

Journeyman
Task Manager getting disabled many times am enabling again and again by tat rrt file somewher i got it..one virus has affected ..ssvchost.exe somethin always autoruns at the start ..not able to disable it in startup it is not showing in tat msconfig ..and one more i want to install tat vista transformation pack as i get an error here in normal windows so jus wanna try in safe mode
 

slugger

Banned
Yuor problem will not be solved by trying to access Safe mode and deletin the entries

Run a scan with a good AV sw - I suggest KAV or NOD32 [trial versions will do]

once the computer is rid of all the viruses/malwares...... the autorun problem will be solved

but since Task manager disabling is not such an illegeal operation, it may not recitfy itself.

So in order to re-enable Task Manager go throught this post

All Kinds of Restrictions for Windows 2000, XP, 2003 and Vista

Just look at point 14)

and since you want to enable and not disable Task Manager just change the value to 0 instead of 1 as is mentioned

once these are done your problems should be solved - then try accesin safe mode
 
OP
R

roonie

Journeyman
Yuor problem will not be solved by trying to access Safe mode and deletin the entries

Run a scan with a good AV sw - I suggest KAV or NOD32 [trial versions will do]

once the computer is rid of all the viruses/malwares...... the autorun problem will be solved

but since Task manager disabling is not such an illegeal operation, it may not recitfy itself.

So in order to re-enable Task Manager go throught this post

All Kinds of Restrictions for Windows 2000, XP, 2003 and Vista

Just look at point 14)

and since you want to enable and not disable Task Manager just change the value to 0 instead of 1 as is mentioned

once these are done your problems should be solved - then try accesin safe mode

I did but stil not able to log in ..i Scanned wit nod32 and tried it had 5 infected files but stil not able to log in safe mode it is stuk wit driver files
..anythin else??
 

slugger

Banned
actually soln i gave above was just ment to eanable Task Manager
(thot once that is doen u wudn't bother goin there ;))

try out this thing, run Msconfig
Int the Boot.ini tab enable the option /SAFEBOOT

this will start you in safe mode the next time u start
to prevent booting into Safe Mode next time this just uncheck the box

hope this solvs ur problem

if it still does not work then next time instead of Safe mode choose Safe mode with command promt

once u get there type in chkdsk /f
 
Last edited:
OP
R

roonie

Journeyman
actually soln i gave above was just ment to eanable Task Manager
(thot once that is doen u wudn't bother goin there ;))

try out this thing, run Msconfig
Int the Boot.ini tab enable the option /SAFEBOOT

this will start you in safe mode the next time u start
to prevent booting into Safe Mode next time this just uncheck the box

hope this solvs ur problem

if it still does not work then next time instead of Safe mode choose Safe mode with command promt

once u get there type in chkdsk /f


Actually am not able to log in to safe mode coz it is getting stuck while loading those driver files at" Mup.sys"...After tat com gets hanged...help me out.....No other options of safe mode i can log in i tried everthing
 

pushkaraj

In the zone
Have you tried the following:
1. If you have USB devices connected, including any hubs, try removing them all before you boot
2. If you have devices connected to the serial or parallel ports, Try disconnecting them, again before you boot
3. If you added any new hardware recently, including PCI,PCI-E, ISA cards, Or memory DIMMs Try removing them one at a time, reboot
and see if this allows the system to boot correctly
4. If you have PCI, PCI-E or AGP Graphics card and also have a video connector on your motherboard try taking out the graphics card and
run off the motherboard video. Be sure to adjust your BIOS accordingly
5. Try moving around your System RAM DIMMs and/or try removing one
6. Try booting with as minimal a system you can. Remember to disconnect optical and floppy drives.
If this doesnt solve the problem, then you may get a clue if you look at the Event Viewer. Go to Control Panel > Administrative Tools > Event Viewer

Here you will find all the errors that have occured in your system till now.

Also the following link might help:
http://groups.msn.com/WindowsSupport/winxpsupport.msnw?action=get_message&mview=0&ID_Message=4035
 
Status
Not open for further replies.
Top Bottom