I messed up Chrome's settings! Please help

ithehappy

Human Spambot
Well I don't what I did, and where I did, on my phone or desktop, but while searching for something the sponsored ads / links are not appearing on Chrome any more for me, when I have logged into Chrome. As long as I am not logged in, they are there, but as soon as I log in the sponsored results somehow get vanished! I have uninstalled Chrome, re-installed, nothing. I might have changed something under Google Plus or elsewhere, but kindly tell me how to reset the settings and get back what I want, or how it's supposed to be.

Just to make it clear here are some screenshots of the problem.

This is when I am not logged in, you can see that the local online sellers are listed for Galaxy S5,

WqaMgcS.jpg


And this as soon as I log in with my account, nothing!

MPHPBUC.jpg


PS : Just to make sure I logged in with my mom's Google account and all the sponsored results are there, so it must be some settings only for my account.
 
Last edited:
OP
ithehappy

ithehappy

Human Spambot
Anyone? This is really crazy guys! Google support forum is of no help.

Tell me one thing, if I delete my Google account, I mean everything, Gmail and all, then can I create a Google account under same username?

PS : Just created another fresh account!
 
Last edited:

krishnandu.sarkar

Simply a DIGITian
Staff member
C'mon bro, logging into Chrome has nothing to do with Sponsored Ad's.

mP3hlkf.png


You better check the Ad's preference in your profile from Chrome & Phone.
 
OP
ithehappy

ithehappy

Human Spambot
Yes, I get that, AD preference and all, but that takes effect when you're logged in with your Google ID, and that's what I meant when I said 'by logging in'.

I'll cross check what differences are there for AD settings between my newly created account and the old one.
 

$hadow

Geek in making
Try removing the extensions one by one and see if this is because of any particular extension.
 

ico

Super Moderator
Staff member
May be some Adblock add-on is wiping them off.

I'm not getting them in Firefox, Chrome and Opera. All have Adblock Plus.
 

TechnoBOY

Padawan
try some other browser and i thing i noticed when you are logged in the google goes to older version and may be the older vertion does not support .
how much speed you get
 
OP
ithehappy

ithehappy

Human Spambot
Damn it, it seems like that it was because of the AdBlock extension I was using on Chrome! But why this was happening on IE too! What's the difference between AdBlock and AdBlock Plus by the way?
 
Top Bottom