Help somting happen to my cpu

Discussion in 'Hardware Q&A' started by kkg_mjh, Oct 29, 2006.

Thread Status:
Not open for further replies.
  1. kkg_mjh

    kkg_mjh New Member

    Joined:
    May 10, 2006
    Messages:
    51
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    nashik
    My system is not operating from last force shutdown by power off button.
    When i turn on my system the front led of power and hdd are on but no processing is happening like bios loading etc ,
    help me as soon as possible
     
  2. Tech Geek

    Tech Geek Wise Old Owl

    Joined:
    Sep 21, 2006
    Messages:
    1,602
    Likes Received:
    18
    Trophy Points:
    0
    Location:
    Cyber Hell
    why did u shut down like that
     
  3. OP
    OP
    kkg_mjh

    kkg_mjh New Member

    Joined:
    May 10, 2006
    Messages:
    51
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    nashik
    Hey that is because of ****ing microsoft
     
  4. Tech Geek

    Tech Geek Wise Old Owl

    Joined:
    Sep 21, 2006
    Messages:
    1,602
    Likes Received:
    18
    Trophy Points:
    0
    Location:
    Cyber Hell
    I think u have to Format the PC
     
  5. OP
    OP
    kkg_mjh

    kkg_mjh New Member

    Joined:
    May 10, 2006
    Messages:
    51
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    nashik
    The error is from hardware side not from operating system
     
  6. Tech Geek

    Tech Geek Wise Old Owl

    Joined:
    Sep 21, 2006
    Messages:
    1,602
    Likes Received:
    18
    Trophy Points:
    0
    Location:
    Cyber Hell
    Is ur PC starting til the welcome screen?
     
  7. OP
    OP
    kkg_mjh

    kkg_mjh New Member

    Joined:
    May 10, 2006
    Messages:
    51
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    nashik
    No welcome . screen and for your info my monitor is fine
     
  8. Tech Geek

    Tech Geek Wise Old Owl

    Joined:
    Sep 21, 2006
    Messages:
    1,602
    Likes Received:
    18
    Trophy Points:
    0
    Location:
    Cyber Hell
    May the power is not reaching the parts or somthig has spoilt
     
  9. OP
    OP
    kkg_mjh

    kkg_mjh New Member

    Joined:
    May 10, 2006
    Messages:
    51
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    nashik
    Yes i am also thinking so
     
  10. Tech Geek

    Tech Geek Wise Old Owl

    Joined:
    Sep 21, 2006
    Messages:
    1,602
    Likes Received:
    18
    Trophy Points:
    0
    Location:
    Cyber Hell
    Open the cabinet and see.
    Call the persons from whom u bought.
    Where do u live?
     
  11. satyamy

    satyamy Alive Again...

    Joined:
    May 20, 2005
    Messages:
    1,665
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Mumbai
    first of all
    open ur PC cab
    n than start ur PC, see that ur processors fan is running or not if yes than check that may be their is some loose connection

    n pls write in detail that wht do u have in ur PC
    may be ur lan card is been shorted (try removing that), or may be one of ur ram

    if Power led & HDD led is on that means no prob with soft & ur mobo & harddisk is also fine
     
  12. prateek_san

    prateek_san Phenom II X4 920 Owner

    Joined:
    Sep 24, 2004
    Messages:
    424
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Delhi
    please give more details....we can't see ur pc and say sol..
     
  13. OP
    OP
    kkg_mjh

    kkg_mjh New Member

    Joined:
    May 10, 2006
    Messages:
    51
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    nashik
    What kind of detail i have to give . Please specify
     
  14. satyamy

    satyamy Alive Again...

    Joined:
    May 20, 2005
    Messages:
    1,665
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Mumbai
    did u solved ur prob or not........?
     
  15. OP
    OP
    kkg_mjh

    kkg_mjh New Member

    Joined:
    May 10, 2006
    Messages:
    51
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    nashik
    Problem is solved
     
  16. satyamy

    satyamy Alive Again...

    Joined:
    May 20, 2005
    Messages:
    1,665
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Mumbai
    can u tell us how ur prob is solved so that it'll help newbies...:)
     
  17. OP
    OP
    kkg_mjh

    kkg_mjh New Member

    Joined:
    May 10, 2006
    Messages:
    51
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    nashik
    my hardware vendor solve it he says there was some prob in IC of the MotherBoard
     
  18. Tech Geek

    Tech Geek Wise Old Owl

    Joined:
    Sep 21, 2006
    Messages:
    1,602
    Likes Received:
    18
    Trophy Points:
    0
    Location:
    Cyber Hell
    Why do u hate microsoft so much?
     
Thread Status:
Not open for further replies.

Share This Page