folder access permissions

Discussion in 'Software Q&A' started by dhiraj_, Jul 4, 2009.

Thread Status:
Not open for further replies.
  1. dhiraj_

    dhiraj_ New Member

    Joined:
    May 12, 2008
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Need help urgently

    I have two oses installed on different partitions. When I tried to setup a password for one of my accounts on one os it asked me whether I want to allow others to see that My private files, I made that NO.

    Now I cannot access the whole documents and settings folder from my other os on other partition.

    How can I revert back that setting again?

    I tried to delete the password but that did not change the security setting only the password was removed.

    Can anyone please help me!!!!

    I have sp3 on one and sp2 on the other and the folder lock is of SP3.


    Couldn't find a shorter way to describe this sorry for that!!!!!
     
  2. krishnandu.sarkar

    krishnandu.sarkar Simply a DIGITian

    Joined:
    Nov 13, 2007
    Messages:
    4,693
    Likes Received:
    15
    Trophy Points:
    38
    Location:
    Kolkata
    Password privacy is for same os but diff user a/c not for diff os'es
     
  3. Amir.php

    Amir.php Flying Visitor

    Joined:
    Feb 3, 2007
    Messages:
    814
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Allahabad
    To take the ownership of the folders you can do following:
    Open My Computer >Tools menu >click Folder Options > and then click the View tab. In the Advanced Settings section, clear the Use simple file sharing (Recommended) check box. Click OK.
    Now Do the following:
    1.Right-click the folder that you want to take ownership of, and then click Properties.
    2.Click the Security tab, and then click OK on the Security message (if one appears).
    3.Click Advanced, and then click the Owner tab.
    4.In the Name list, click your user name, or click Administrator if you are logged in as Administrator, or click the Administrators group. If you want to take ownership of the contents of that folder, select the Replace owner on subcontainers and objects check box.
    5.Click OK, and then click Yes when you receive the following message:

    All the permissions will be replaced if you press yes
    where folder name is the name of the folder that we want to take
    ownership of.

    Click OK, and then re apply the permissions and security settings that you want for the folder and its contents.:arrow:
     
  4. OP
    OP
    dhiraj_

    dhiraj_ New Member

    Joined:
    May 12, 2008
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Thank you buddy.....that solved the problem!!!!

    Thank You Very much!!!!:):razz:
     
Thread Status:
Not open for further replies.

Share This Page