Error while opening paytm

Vyom

The Power of x480
Staff member
Admin
It it's working fine in incognito mode, try to disable the Add-ons and then see if PayTM opens then.
If it opens fine, then that would mean some add-on is the culprit. Turn one add-on at a time to see which is the actual problem.
 
OP
B

billubakra

Conversation Architect
Opening just fine for me. Try opening it with Tor Browser

I use Tor or other vpn services when I have to access websites blocked by our government. For other purposes I use Firefox only.

It it's working fine in incognito mode, try to disable the Add-ons and then see if PayTM opens then.
If it opens fine, then that would mean some add-on is the culprit. Turn one add-on at a time to see which is the actual problem.

My dear Add-ons are not disabled in incognito mode, they are disabled in safe mode only. BTW I disabled all the Add-ons and the problem still persists.
 

hitesh

In the zone
I use Tor or other vpn services when I have to access websites blocked by our government. For other purposes I use Firefox only.

Oh yeah I know, I was just suggesting it to use it temporarily just for paytm. Did it work though ?
 
OP
B

billubakra

Conversation Architect
Oh yeah I know, I was just suggesting it to use it temporarily just for paytm. Did it work though ?

It works fine in Tor bro and also in incognito mode of Firefox, but I need it to open in Firefox simple mode :( Kindly help.
 

topgear

Super Moderator
Staff member
Can't see the image on tinypic website. Anyway, My guess is some addon must have changed some browser config which is causing the issue. If possible uninstall the browser completely, run some registry cleaning appp like CCleaner - clean up both registry and junk files. Reinstall the browser.
 
OP
B

billubakra

Conversation Architect
Can't see the image on tinypic website. Anyway, My guess is some addon must have changed some browser config which is causing the issue. If possible uninstall the browser completely, run some registry cleaning appp like CCleaner - clean up both registry and junk files. Reinstall the browser.

If the addon was the issue then it wouldn't have worked in incognito mode. So, reinstalling it from the scratch is the matter of last resort.
 
Last edited:

topgear

Super Moderator
Staff member
some addons change browser setting and even if you disable / uninstall the addon the problem won't go away. Faced such issue because of Avira in FF. At last I had to change some specific browser settings from about:config page.
 
OP
B

billubakra

Conversation Architect
some addons change browser setting and even if you disable / uninstall the addon the problem won't go away. Faced such issue because of Avira in FF. At last I had to change some specific browser settings from about:config page.

Ah, so should I change any settings from about:config page or reinstalling is the only option?
 
Top Bottom