Ctrl+alt+del= error

Discussion in 'Software Q&A' started by vineet_rajput_grover, Feb 22, 2006.

Thread Status:
Not open for further replies.
  1. vineet_rajput_grover

    vineet_rajput_grover New Member

    Joined:
    Feb 21, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    any
    when ever i press ctrl alt and del i get error which say task manager is disabled by your administrartor. how can i enable it
     
  2. Netjunkie

    Netjunkie New Member

    Joined:
    Apr 2, 2005
    Messages:
    325
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Hitech City, "Hyderabad"
    Are you running a guest account or a Limited user account ?
     
  3. readermaniax

    readermaniax New Member

    Joined:
    Jul 19, 2005
    Messages:
    553
    Likes Received:
    0
    Trophy Points:
    0
    Hive: HKEY_CURRENT_USER
    Key: Software\Microsoft\Windows\CurrentVersion\Policies\System
    Name: DisableTaskMgr
    Type: REG_DWORD
    Value: 1=Enablethis key, that is DISABLE TaskManager
    Value: 0=Disablethis key, that is Don't Disable, Enable TaskManager

    As part of the enhanced management available in Windows 2000 and Windows XP, rather than risking a registry change, as an administrator you can enable or disable Windows 2000 Pro or Windows XP Pro's TaskManager using Group Policy Editor. This can be applied to the local policy. Note: if you are trying to override your organizations group policy, you can't. As soon as you re-authenticate to the domain, the domain or OU Group Policy will rewrite the registry setting. But if the TaskManager was accidently disabled or you need to control this item for a set of standalone boxes this is for you:

    * Click Start
    * Click Run
    * Enter gpedit.msc in the Open box and click OK
    * In the Group Policy settings window
    o Select User Configuration
    o Select Administrative Templates
    o Select System
    o Select Ctrl+Alt+Delete options
    o Select Remove Task Manager
    o Double-click the Remove Task Manager option

    And as I mentioned above, since the policy is Remove Task Manager, by disabling the policy, you are enabling the Task Manager.

    Got XP Home - use the registry edit.
    http://www.windowsnetworking.com/kbase/WindowsTips/WindowsXP/UserTips/Customization/EnableDisableTaskManagerinWindowsXPHomePro.html
     
Thread Status:
Not open for further replies.

Share This Page