• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Cannot Share Two PCS via LAN

Status
Not open for further replies.

goldy_connect

Broken In
Cannot Share PCs via LAN

Hello Friends,
I have two PCs running Windows XP Pro SP2 and Windows Server 2003. Both PCS are LAN Card installed. When I want to connect both PCs via LAN Cable, the connection could not be established and I am unable to share file on both PCs. What I have done me explain it clearly: -
1) First on Windows 2003 Server PC, I right click on the enabled LAN connection under Network Connections option in Control Panel. And then I select Properties. After that I double click on Internet Protocol (TCP/IP) option. In the TCP IP window, I assigned the value as: IP Address: - 192.168.0.1, Subnet Mask: 255.255.255.0 and Default Gateway: - 192.168.0.2. All other fields are windows default. The name of this PC is PC1 and the workgroup is WORKGROUP.
2) Then on Windows XP PC, I assigned the TCP/IP values as: - IP Address: - 192.168.0.2, Subnet Mask: 255.255.255.0 and Default Gateway: - 192.168.0.1. All other fields are windows default. The name of this PC is PC2 and the workgroup is WORKGROUP.
3) Then on both PCs I enable drive sharing by right click each drive and select Sharing and Security option under it.

Both PCs are well self pinging. But when I try to ping each other, a message of “Request Timed Out” is occurs every time….
I also check my LAN cable for fault, but nothing happens.

“The above method is working properly when I try it on two PCs both running Windows XP SP2”.

Where I was wrong please suggest me your answer.
Gurpreet Singh
 

dreams

Gracias Senor
Your IP settings are wrong..try this..
Server connected to Modem/Hub/Router
IP - 192.168.0.5
Subnet - 255.255.255.0
Gateway - IP address of the router/modem. By default it will be 192.168.0.1

XP connected to the same Modem/Hub/Router as server
IP - 192.168.0.6
Subnet - 255.255.255.0
Gateway - IP address of the router/modem. By default it will be 192.168.0.1

If the above doesnt work, disable firewall in both machine and check.

Al the best.
 

RCuber

The Mighty Unkel!!!
Staff member
+1 for dreams.
else you can try DHCP.

Enable DHCP on your router or Modem (give correct IP range) and change the settings in TCP/IP to acquire the IP address automatically.
 
Status
Not open for further replies.
Top Bottom