Blue Screen of Death coming up

rohitshakti2

In the zone
Hi friends


I am using PC with AMD Quadcore athlon 635, 785G mobo, 4 GB Corsair ram. I have OC my PC to normal 3.2 ghz from 2.9 ghz.


Recently I formatted my C drive and installed Win7 again and it was working fine but from the last 2-3 days my PC starts and gives error of BLUE SCREEN OF DEATH a copy of which is enclosed just after 2-3 min of opening the PC.


I removed the OC but even then it showed the error. Then I open the PC and pushed all wires but this time it hangs on opening and nothing happens. I even tried putting the PC on save mode but it also gave blue screen....


Please help...


2myc9jq.jpg









23gz09y.jpg
 

rijinpk1

Aspiring Novelist
^^ how many passes?
also try with another psu. bsod may occur due to a malfunctioning of psu.
 
OP
rohitshakti2

rohitshakti2

In the zone
did'nt checked the passes in ram test. but now i changed the ram slot and now win crashes after 1/2 hour or heavy work load. Error is given below:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033

Additional information about the problem:
BCCode: 3b
BCP1: 00000000C0000005
BCP2: FFFFF880019C9C10
BCP3: FFFFF88001FD5960
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\010110-31012-01.dmp
C:\Users\Sehgal\AppData\Local\Temp\WER-66066-0.sysdata.xml

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
 

topgear

Super Moderator
Staff member
may be motherboard componenets are getting weaker so may need additional power to keep the cpu running at 3.4Ghz. Anyway, first of all disable OC and check the system for stability.
 
OP
rohitshakti2

rohitshakti2

In the zone
THanks for the replies friends.

I ran DDU in normal mode and it uninstalled the Graphics file. Then I reinstalled the Graphics file and it worked. I set the BIOS to dafault settings.

Then I ran Memtest86+ and my ram passed 7 passes and after that I closed the PC.

Today when I tried to open the PC in morning, it was again not showing anything on the monitor, then I tried restarting the PC 3 times but it did'nt showed anything on monitor. As I was in hurry to go to office, I closed it.

In the evening when I opened the PC, everything was working normally.

Now how to know which component has caused this problem and which part needs repair.
 
Top Bottom