Bios Boot Failure problem

rohitshakti2

In the zone
Hi friends

I have AMD Quadcore 635 and Gigabyte 785G mobo. I had OC it to 3.4 ghz. Recently it showed BIOS and boot failure and asked me to use the default settings and I did it but it is still showing error of BIOS failure.

I even downloaded a bios file and flashed it but it is still showing error.

Please help...

pc error.jpgpc error.jpg

- - - Updated - - -

Ram is 4 GB Corsair 1600 mhz. Not to mention that I have tried using the default factory setting of BIOS too but it also did not worked.
 

patkim

Cyborg Agent
what option you used to set factory defaults. have you tried using fail safe defaults.
alternatively did you try clearing CMOS data by shorting the CLR CMOS jumper on the motherboard.
 

kARTechnology

Sony " VA" "IO"
are you getting boot failure. insert system disk containing and press ctrl+alt+delete to restart/press enter?
gigabyte boards have dual bios and bios will not be erased/corrupted, if it occres, it automatically restores the bios from the backup bios chip into main chip...
this might be the reason...
1) maybe your HDD got disconnected...check cables...
2) are you able to see you hdd in the bios? i mean the hdd brand and model in the bios screen? if no then hdd dead.
3) you can see hdd in bios but still won't boot? remove any usb drives plugged in (incl pendrives) and try.
4) your OS is corrupted because of a recent software install or a hardware issue due to bad PSU/HDD
 
OP
rohitshakti2

rohitshakti2

In the zone
I cleaned the ram, its slots, the whole PC from inside.

Now yesterday when I opened the PC, I could not see anything on the monitor. Then I checked the CMOS cell and even changed it but did not helped. Then I removed the Cell from MB for nearly 15-20 min and put it back but it also did'nt helped. I also reset the CMOS jumper but it also did'nt worked. I checked the monitor and it is working fine.

Please tell what to do.....
 

kARTechnology

Sony " VA" "IO"
I cleaned the ram, its slots, the whole PC from inside.

Now yesterday when I opened the PC, I could not see anything on the monitor. Then I checked the CMOS cell and even changed it but did not helped. Then I removed the Cell from MB for nearly 15-20 min and put it back but it also did'nt helped. I also reset the CMOS jumper but it also did'nt worked. I checked the monitor and it is working fine.

Please tell what to do.....

does the mobo power on?

clean the ram gold contacts with eraser(yes, an eraser) and then rub the dust away from the contacts
blow air into the ram slots and then put the cleaned ram inside.
disconnect all(inlcuding hdd) components except psu, mobo, proccy, ram, monitor.
and try

if the display comes up then keyboard and mouse...
 

topgear

Super Moderator
Staff member
Try booting with a disceret graphic card. Other possibility is the bios of the motherboard has corrupted.
 

patkim

Cyborg Agent
what happens when you start the pc. does the CPU fan continue to spin or does it halt moments after spinning.
Remove all RAM for a moment and run the system with just CPU Mobo keyboard and monitor. do you hear any beeps?
 
OP
rohitshakti2

rohitshakti2

In the zone
Yesterday when I opened the PC it started but gave blue screen thrice. I recorded the error via the application whocrashedit and the following error was recorded.


Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033

Additional information about the problem:
BCCode: 3b
BCP1: 00000000C0000005
BCP2: FFFFF880019C9C10
BCP3: FFFFF88001FD5960
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\010110-31012-01.dmp
C:\Users\Sehgal\AppData\Local\Temp\WER-66066-0.sysdata.xml

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033

Additional information about the problem:
BCCode: 50
BCP1: FFFFF96000435A58
BCP2: 0000000000000000
BCP3: FFFFF96000175009
BCP4: 0000000000000002
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\012615-30544-01.dmp
C:\Users\Sehgal\AppData\Local\Temp\WER-47003-0.sysdata.xml

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt


Crash Dump Analysis
--------------------------------------------------------------------------------

Crash dump directory: C:\Windows\Minidump

Crash dumps are enabled on your computer.

On Mon 1/26/2015 6:38:05 PM GMT your computer crashed
crash dump file: C:\Windows\Minidump\012615-28532-01.dmp
This was probably caused by the following module: Unknown ()
Bugcheck code: 0x0 (0x0, 0x0, 0x0, 0x0)
Error: CUSTOM_ERROR
A third party driver was identified as the probable root cause of this system error.
Google query: CUSTOM_ERROR



On Mon 1/26/2015 6:37:04 PM GMT your computer crashed
crash dump file: C:\Windows\Minidump\012615-41402-01.dmp
This was probably caused by the following module: Unknown ()
Bugcheck code: 0x0 (0x0, 0x0, 0x0, 0x0)
Error: CUSTOM_ERROR
A third party driver was identified as the probable root cause of this system error.
Google query: CUSTOM_ERROR



On Sun 1/25/2015 6:38:06 PM GMT your computer crashed
crash dump file: C:\Windows\Minidump\012615-30544-01.dmp
This was probably caused by the following module: win32k.sys (0xFFFFF96000175009)
Bugcheck code: 0x50 (0xFFFFF96000435A58, 0x0, 0xFFFFF96000175009, 0x2)
Error: PAGE_FAULT_IN_NONPAGED_AREA
file path: C:\Windows\system32\win32k.sys
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: Multi-User Win32 Driver
Bug check description: This indicates that invalid system memory has been referenced.
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.



On Sun 1/25/2015 6:38:06 PM GMT your computer crashed
crash dump file: C:\Windows\memory.dmp
This was probably caused by the following module: win32k.sys (win32k!EngRestoreFloatingPointState+0xCF49)
Bugcheck code: 0x50 (0xFFFFF96000435A58, 0x0, 0xFFFFF96000175009, 0x2)
Error: PAGE_FAULT_IN_NONPAGED_AREA
file path: C:\Windows\system32\win32k.sys
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: Multi-User Win32 Driver
Bug check description: This indicates that invalid system memory has been referenced.
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.



On Thu 12/31/2014 6:32:47 PM GMT your computer crashed
crash dump file: C:\Windows\Minidump\010110-33306-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x75B90)
Bugcheck code: 0x1E (0x0, 0x0, 0x0, 0x0)
Error: KMODE_EXCEPTION_NOT_HANDLED
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: This indicates that a kernel-mode program generated an exception which the error handler did not catch.
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.





--------------------------------------------------------------------------------
Conclusion
--------------------------------------------------------------------------------

5 crash dumps have been found and analyzed.
Read the topic general suggestions for troubleshooting system crashes for more information.

Note that it's not always possible to state with certainty whether a reported driver is responsible for crashing your system or that the root cause is in another module. Nonetheless it's suggested you look for updates for the products that these drivers belong to and regularly visit Windows update or enable automatic updates for Windows. In case a piece of malfunctioning hardware is causing trouble, a search with Google on the bug check errors together with the model name and brand of your computer may help you investigate this further.


Then I tried to uninstall the AMD graphics as suggested by my friend that graphics file could be a problem as I was getting kdbsync.exe error but it did not got uninstalled by its uninstaller or any normal uninstaller. Then I used AMD clean uninstaller and even the Display Driver Uninstaller but it is still present in my system.

- - - Updated - - -

error new.jpghttp://www.imageupload.co.uk/56jKhttp://www.imageupload.co.uk/56j5
http://www.imageupload.co.uk/56jZ

- - - Updated - - -

http://www.imageupload.co.uk/56jK
http://www.imageupload.co.uk/56j5
http://www.imageupload.co.uk/56jZ
 
OP
rohitshakti2

rohitshakti2

In the zone
try reinstalling some older driver version & then update to/install latest version over old version.

I am not able to uninstall the full AMD graphics, even though I hv removed the folder named amd but still it is showing that graphics is installed thought it has curtailed to 27 mb.

Then I tried to install the older version and it shows following error:

56I9
Viewing image error_jan.png - Free Image Hosting
 

Attachments

  • error jan.jpg
    error jan.jpg
    86.6 KB · Views: 73
Last edited:
OP
rohitshakti2

rohitshakti2

In the zone
THanks for the replies friends.

I ran DDU in normal mode and it uninstalled the Graphics file. Then I reinstalled the Graphics file and it worked.

Then I ran Memtest86+ and my ram passed 7 passes and after that I closed the PC.

Today when I tried to open the PC in morning, it was again not showing anything on the monitor, then I tried restarting the PC 3 times but it did'nt showed anything on monitor. As I was in hurry to go to office, I closed it.

pls help what could be the trouble
 

topgear

Super Moderator
Staff member
I think the motherboard bios is gone or it could be a cpu malfunction. If the motherboard is still under warranty take the cpu, motherboard and ram to service center.
 
Top Bottom