• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Any BSNL GPRS user here from north??

Status
Not open for further replies.
Hi, I got BSNL prepaid plan (Rs 193 recharge) activated on my phone but not able to use it on my PC. I am facing this problem since gprs settings got changed from bsnlgprs to bsnlnet (1 or 2 months ago). And please dont suggest me to call customer care, it took me 15 mins to make them understand that i got unlimited plan activated not pay per kb plan !!

Error message that i get on pc is something related to PPP Protocol. I am using usual dial up connection that earlier worked. Maybe dial number got changed. Currently it is set to *99#

Please help. . .
 
A

anarchist

Guest
only access point has been changed, earlier it was gprsnorth.cellone.in now it is
bsntnet
Which phone are you using and how you connect it to pc? For nokia you should enter it in settings>connection>packet data>access point
 
I am using Nokia N79.
I already got the new settings also. Net is working fine on my mobile.
I am connecting it through Data cable in PC Suite mode. And I am using Windows Dial up, made through control panel.
 
A

anarchist

Guest
apn for using net on mobile and using net on pc are same, but they are set at different places on phone. if you use extra intializing commands in dial up networking it will overrule setting done in mobile. You can try:
1. Set access point in tools>settings>connection>packetdata>accesspoints (it is for nokia e63)
For net on mobile it is tools>settings>connection>access points
2.or connect to internet thruogh pc suite and select manualy "bsnlnet" access point
 
only access point has been changed, earlier it was gprsnorth.cellone.in now it is
bsntnet
Which phone are you using and how you connect it to pc? For nokia you should enter it in settings>connection>packet data>access point

apn for using net on mobile and using net on pc are same, but they are set at different places on phone. if you use extra intializing commands in dial up networking it will overrule setting done in mobile. You can try:
1. Set access point in tools>settings>connection>packetdata>accesspoints (it is for nokia e63)
For net on mobile it is tools>settings>connection>access points
2.or connect to internet thruogh pc suite and select manualy "bsnlnet" access point

Ohh ho ! U r genius bro ! Access point in packet data was set to none. I changed it to bsnlnet and gprs is now working on my pc too. Thanx a ton bro !!
 

papul1993

not a newbie.....
i know its totally offtopic but i want to know the speed which u got during browsing earlier on pc.
 
Status
Not open for further replies.
Top Bottom