5.1 speaker problem

Discussion in 'Audio' started by big.bad.boi, Jul 4, 2009.

Thread Status:
Not open for further replies.
  1. big.bad.boi

    big.bad.boi New Member

    Joined:
    Jul 4, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    i have altec lansing vs3251,the drivers are installed correct, from asus sound manager audio i/o is set to 6.1 ( options available are head phone, 2.1 speaker, 4.1 speaker and 6.1 speaker ) from computer sound and device / advance / speaker setup is on 5.1 surround sound speaker, also all the cable are in proper ports both in woofer and the cpu, also removed all the speaker wire and re-installed the wire proper so that there wouldn't be any doubt of problem there, but still only 2 front speaker are active on surround sound, and other 2 on 5.1 button, how do i make them all work? please help on this, i am frustrated.
    thanks for reading me out :D
    ps - apology, if i made a post in a wrong section.
     
  2. desiibond

    desiibond Bond, Desi Bond!

    Joined:
    Oct 9, 2007
    Messages:
    9,754
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    Bangalore
    what is it that you are listening to?

    Did you test speakers when setting to 5.1 in windows audio properties?
     
  3. OP
    OP
    big.bad.boi

    big.bad.boi New Member

    Joined:
    Jul 4, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    yes i did the center right left make sound the rest doesn't
    i have no clue what's wrong but a month back all the speaker were active.
     
  4. jeetu

    jeetu Member

    Joined:
    Oct 20, 2006
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Open control panel/ Mutimedia. Click Audio tab. Set your speakers to 5.1 by clicking on Advanced under Sound Playback.
     
Thread Status:
Not open for further replies.

Share This Page