• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

vista automatically hibernating

Status
Not open for further replies.

dheeraj_kumar

Legen-wait for it-dary!
Go to Control Panel->Power Settings and there's a box which says "System Hibernates" with a time interval. Increase it to your likes or choose "Never" to stop hibernating automatically.
 
Status
Not open for further replies.
Top Bottom