• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

usb problem with chrome OS

tmasc

Right off the assembly line
I have a problem. When I used the Chrome OS from the EXTRAA DVD which came with the December issue, on my Windows 7 PC, I used the Windows disk image writer (from the same DVD) on my 4GB USB drive. I did not partition it or anything before doing it. I just deleted all my data from the pen drive and started the write process using the Windows disk imager. Now when I tried to boot from it, my screen just kept switching on and off. Since the Chrome OS did not work, I tried to format it but it was showing only 0.99 GB, and no other option on the format option dropdown for capacity. I formatted it but then I realized that I could only use 1 GB of my 4 GB pen drive. So I took it to my other PC (Windows XP) and when I formatted it there I can now use 2 GB of the pen drive. I tried formatting it again on both computers but it didn’t work. The pen drive’s maximum capacity is being shown as 1.99 GB when it should be 3.99 (4 GB). The Chrome OS is a .img file of size 1.9 GB. Please help me recover the pen drive. Also what could be wrong with the Chrome OS?

Thanks
 
Top Bottom