Upgraded from Ubuntu 9.04 to 9.10 Now the system doesn't work

Discussion in 'Open Source' started by kadal27, Nov 9, 2009.

Thread Status:
Not open for further replies.
  1. kadal27

    kadal27 New Member

    Joined:
    Jul 19, 2004
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    TRICHY, TAMIL NADU
    Mine is Pentium(D) Dual Core with Intel Mother Board 1 GB Ram + 15" CRT
    It is with Win98, XP and Ubuntu 9.04
    Last time I upgraded from 8.04 to 9.04 without any problems.
    Now the installation CD of 9.10 did not allow to upgrade.
    I tried the update manager and commandline also and those also failed.
    Finally I tried for Web Upgrade.
    It went on around 7 hrs and after reboot show the following message and fails to boot.
    I tried sever attempts and recovery mode. Nothing helped me.

    init: sreadahead with process (2053) terminated with status 1
    mountall:/proc: unable to mount: Device or resource busy
    mountall:/proc/self/mountinfo: No such file or directory
    mountall: root filesystem isn't mounted
    init: mountall main process (2054) terminated with status 1
    General error mounting filesystems
    A maintenance shell will now be started
    CONTROL-D will terminate this shell and re-try
    root@arivukkadal-desktop:~#

    Control+D did nothing.

    Please help me to recover my system.
     
  2. Phantom Lancer

    Phantom Lancer meh

    Joined:
    Jan 4, 2009
    Messages:
    171
    Likes Received:
    0
    Trophy Points:
    0
    If you have the install cd why dont you try a fresh install
     
  3. OP
    OP
    kadal27

    kadal27 New Member

    Joined:
    Jul 19, 2004
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    TRICHY, TAMIL NADU
    I can go for a fresh install.
    I can recover data.
    But
    I need that installation back
    for stored passwords, settings, etc.

    Help me!
     
  4. Rahim

    Rahim Married!

    Joined:
    Apr 23, 2007
    Messages:
    1,526
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    Calcutta
    Stored passwords? I beleve you mean system settings and application preferences and settings,right? IF yes, then the trick is simple.
    Backup your /home/user folder as it contains all the settings (hidden files with "." ) In other words, backup all files and folders in your Home directory.
    Then after a fresh install and adding yourself as user simply copy all the folders from your backup to the /home/user folder.
     
  5. OP
    OP
    kadal27

    kadal27 New Member

    Joined:
    Jul 19, 2004
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    TRICHY, TAMIL NADU
    Thank you;
    I will try it.
     
Thread Status:
Not open for further replies.

Share This Page