Unable to load www.fednetbank.com


Wise Old Owl
For the last 3 months or so I am unable to load *www.fednetbank.com in Firefox desktop version from home. Either in Windows or Linux. Nor with a new profile with no add-ons. My ISP is BSNL and I am on 800 unlimited broadband DSL plan.

It works while using IE on my laptop. No with Opera again. From mobile on GPRS it works but not on wifi.

Sometimes the page loads partially after a long time but never enough to be able to login. Most of the time it just times out.

I have called their customer care and they have no clue. They just say that everything is alright at their end and use it with IE.


Cyborg Agent
Works alright for me with Chrome. Try changing your DNS to Google IP.

1. Control Panel -> View network status and tasks -> Change adapter settings on the left portion of the Window.
2. Double-click the icon for the Internet connection you're using. (Local Area Connection or the name of your ISP).
3. Double-click Internet Protocol Version 4 (TCP/IPv4).
4. If not already selected, select "Use the following DNS server addresses" and enter and OK


Wise Old Owl
My DNS is set through the router. It is set to Google DNS. I have tried with the default ISP DNS too. Same story.

I am able to access the site from elsewhere too.

I suppose it is not because they are blocking my IP because I am on dynamic IP. Further sometimes it loads partially. My initial thought was towards NoScript extension but even with a clean profile it does not load. On Linux I have tried Konqueror - same story.
Top Bottom