• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Strange XP Problem

Status
Not open for further replies.

saurabh.sauron

Ambassador of Buzz
i recently got this problem. i reinstalled XP. then when i tried to open opera, it didnt open. none of the programs were opening and there was no error message. even the task manager was not opening. i tried logging off but it hung midway. no executable file opens. i reinstalled XP but the program reoccurred. then i installed XP from a different CD but that didnt help things either. it's strange that ubuntu is working perfectly fine...

can it be problem with the hard disk or the windows partition?
thnx
 

Vishal Gupta

Microsoft MVP
Did u try to run the programs just after reinstalling windows, i.e., before connecting to the net?

may be its happening due to some virus?
 

anandk

Distinguished Member
c if u can work in safe mode. if not then i think u will have to do a clean reformat/reinstall. remember always : b4 connecting to the internet, first install an av and update it.
 

champ_rock

champ_rock
do a complete format.. if there is a virus then it will not be removed if you do a repair or even soem upgrade..
 
OP
saurabh.sauron

saurabh.sauron

Ambassador of Buzz
i always did a complete format.
secondly, everything works perfectly in safe mode.
there is something that i noticed while booting ubuntu. it showws Buffer I/O error on hda. i think my windows (NTFS) partition is corrupt. that might explain ubuntu working perfectly fine.
 

sakumar79

Technomancer
Why dont you run HijackThis from Safe Mode and post it here... It could be a persistent malware... Though I am not sure if it is possible for the malware to persist beyond a format...

Also, run a thorough scandisk on the NTFS partitions.

Then, run a SFC

Arun
 

eddie

El mooooo
saurabh.sauron said:
it showws Buffer I/O error on hda. i think my windows (NTFS) partition is corrupt.
Do you have two HDDs and Ubuntu is installed on second drive? If yes then most probably the first Hard Disk is going bad and not just the partition. If it was just a partition, it would have given you a partition number. If is is whole device..it means whole hard disk. Do check thoroughly.
 
OP
saurabh.sauron

saurabh.sauron

Ambassador of Buzz
well....
i called my engineer. he deleted temp files, two other temp folders and the problem fanished...IN FIVE MINUTES.....
:sheepish:
well, i dont know how those temp files came. even the engineer couldnt explain it. i think that the problem is coz of my less disk space. upgrading to 80GB from 20GB.
 

Ramakrishnan

The Researcher
saurabh.sauron said:
well....
i called my engineer. he deleted temp files, two other temp folders and the problem fanished...IN FIVE MINUTES.....
:sheepish:
well, i dont know how those temp files came. even the engineer couldnt explain it. i think that the problem is coz of my less disk space. upgrading to 80GB from 20GB.

It is beter that you are upgrading to 80GB. Otherwise you may again face the same problem again.
 
Status
Not open for further replies.
Top Bottom