• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Some websites not loading on my bsnl broadband

vishalg

AMD Fanboy
i am facing a weird problem with my bsnl 750ul+ broadband connection

some 15 days back the bsnl shifted its servers to new ones in their exchange since then some sites do not load fully on my system (eg. live.in, mobile-review, yahoo mail) dropbox cannot upload files

now its gets more weirder that i can access all these websites fully through a proxy website!!!!!!!!!!!!!!!!

i have tried different dns servers(google & open dns) have tried diff. MTU values in the router but with no success

the bsnl guy says since my router (utstarcom WA3002-g1) is very old and they have updated to latest servers i need to change my perfectly working modem

HELP
 

Skud

Super Moderator
Staff member
Even I am facing the same problem with both BSNL BB & EVDO. Browsing with Opera with Turbo on (ie proxy server) solves the problem.
 
OP
vishalg

vishalg

AMD Fanboy
thanks for your input guys

@casual_gamer
tried every possible mtu value, but to success

@skud
opera turbo solves it to some extend, but not fully

isnt there a solution for this??
 

casual_gamer

In the zone
from my experience if sites open through proxies like opera turbo and not through your real ip then the problem is either with the router or your ip series is banned by some websites due to hacking attempts, but i feel the latter is not true in your case.
even i thought the problem can't be with my router so i went to the exchange and they connected my phone line to their router and opened all the blocked websites in front of my eyes, i also confirmed the ip series 117.x.x.x, that's how i diagonised the problem. i hope your have saved the new mtu settings.

i will copy paste the method to find the perfect mtu value for your router,
General instruction for finding your optimal MTU size

Go to Start and select Run.
Set router to MTU 1500 to start with.
Start RUN
Type in cmd (Windows 2000/XP/Vista/7) or
command (Windows 98/ME) into the box .
Hit the enter key or click OK
At the DOS prompt,
type in ping bbc.co.uk -f -l 1492
and hit the Enter key.
If you get the response "Packet needs to be fragmented but DF set",
lower the size the packet in increments of +/-10 (e.g. 1472, 1462, 1440, 1400)
until you have a packet size that does not fragment.

Now increase the packet size from this number in small increments until you
find the largest size that does not fragment.

Add 28 to that number (IP/ICMP headers) to get the optimal MTU setting.
For example, if the largest packet size from ping tests is 1462, add 28 to
1462 to get a total of 1490 which is the optimal MTU setting and can be put
in your router's settings
 
OP
vishalg

vishalg

AMD Fanboy
thanks
but i have already done the above procedure to find my optimal mtu value, and it comes out to be 1500 i.e 1472+28
at 1473 the packet begins to fragment

any other ideas?
it has really become a pain in the ass......
 

thetechfreak

Legend Never Ends
well I guess there is nothing much you can do now since you have tried almost everything. so use it via opera turbo and proxy only :(
 

kg11sgbg

Indian Railways - The Vibrant and Moving INDIA
Re: ** Post all your BSNL Dataone Related Queries Here **

the bsnl guy says since my router (utstarcom WA3002-g1) is very old and they have updated to latest servers i need to change my perfectly working modem


@vishalg, I think the BSNL guy was very much correct.

In fact I changed the CRAPPY WA3002-g1(UTSTARCOM) modem provided by BSNL to me(using it since April 2007...though),and very recently purchased a D-Link
ADSL2+ (DSL-2520u) modem/router for Rs.1,000/-.

I was having similar problem as yours.
Life has changed absolutely...surfing,downloading had never been so easy.

My most severe problem has vanished.
Earlier with the WA3002-g1 modem, I was unable to enter into these sites:
Yahoo! Singapore
Newegg.com - Computer Parts, PC Components, Laptop Computers, LED LCD TV, Digital Cameras and more!
Cooler Master - Leading Provider of Computer Case | Cooler | Power Supply
Lenovo - Laptops, Notebooks, Netbooks, Desktops, Computers & Accessories - Singapore (SG)
Welcome to Indian Railway Passenger reservation Enquiry
Hard Drives | Seagate, with Google Chrome,Firefox or IE(all in their latest versions).
Exception was "opera"(11.6)(with Turbo enabled) which could open these sites.

But,now with D-Link modem/router, I could open and enter,browse into all the above mentioned web-sites/pages at ease with any of the web-browsers present.
NO PROBLEM ULTIMATELY.
 
Last edited:
OP
vishalg

vishalg

AMD Fanboy
SOLVED IT FINALLY:smile:

the mtu value in windows was showing 1500 no matter what i entered in my router setting, so i used this command to set an mtu value of 1460 under windows
"netsh interface ipv4 set subinterface "Local Area Connection" mtu=1460 store=persistent"

After this both show 1460 and all sites work
 
OP
vishalg

vishalg

AMD Fanboy
dont know anything about evdo modem bro

i typed the following command in dos to see the mtu value in windows
"netsh interface ipv4 show subinterfaces"

now the mtu value in windows which didnt match to the mtu value set in my router
so i changed both to 1460 (which i got from the ping test)
 

gks.sharma

Right off the assembly line
Vishalg,

Thanks a lot man, i too faced the same problem and have the same modem, the changes that i made in the MTU values in windows resolved the issue...thanks , thanks a ton...:) have a good day...

Regards,
Gaurav
 

snejainth

Right off the assembly line
SOLVED IT FINALLY:smile:

the mtu value in windows was showing 1500 no matter what i entered in my router setting, so i used this command to set an mtu value of 1460 under windows
"netsh interface ipv4 set subinterface "Local Area Connection" mtu=1460 store=persistent"

After this both show 1460 and all sites work



Thank you........... this helped me now.... i did had this same problem no solved with the above method.... thanks to all ...
 

rdevakumar

Right off the assembly line
I was facing the same problem for over a year, the fix for me was to change mtu value in router to 1452 or 1456.

Thank you, you saved my day... I had the same issue with my BSNL model (Router Asus RT-N56U) and it solved when i changed MTU in the WAN section of configuration to 1452
 

bpk

Right off the assembly line
Ok, I was able to fix this on my Computer.... How do I fix this issue on my iPhone?

Please help!!!!

Thanks
 

whitestar_999

Super Moderator
Staff member
change mtu setting in your modem/router from default 1500 to 1452(you can experiment with other values too as long as they are under 1460).
 

bpk

Right off the assembly line
How do I do that? My router is ZyXel router provided by BSNL... And there is nothing that lets me change MTU at 198.168.1.1

Please help...
 
Top Bottom