• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Some problem with computer startup...

Siddharth_1

EXTREME
When I press the start button of my computer, it turns on, after a sec it stops and starts again and then after that the bios and windows are loaded and it runs normally.

I wanted to know why it is happening. There have been some instances when my pc was turned directly off(ie. was not shut down properly) because UPS was not connected(why it wasnt connected is another story), sometimes the same also happened while the pc was it sleep mode due to which the bios got reset.

PSU - CM GX550
Mobo - MSI Z68MA-ED55 B3
 

the1337est

Hardcore Gamer
Is it the whole pc that's turning off and then on or is it just the screen? (Can you hear the fans going off and then on?)

If it's just the screen, that can just be the graphics card starting up.

Else, it can be due to either one of PSU, RAM or Motherboard.

Try starting up with 1 stick of RAM at a time, if you have 2 or more sticks.
 
OP
Siddharth_1

Siddharth_1

EXTREME
For 2-3 secs after i start it the cpu fan runs on a slow speed then it starts spinning fast and the bios boots up.

For now i dont have a graphics card and the screen is OK when i tested it at startup.

Not tried starting up with 1 stick of RAM at a time(i have 2 4gb sticks).
 
OP
Siddharth_1

Siddharth_1

EXTREME
^^ But my pc is not very old. Purchased it just 9 months ago.

I again observed the startup carefully. It is like when i start the pc it turns on and for 2-3 secs it is stuck and then it actually starts up. Another thing i observed is that before actually starting up there it a kind of a clip sound(i am not sure but it might be the sound of the other fan in the pc starting) and the led lights in the cabinet restart(or just flicker once).
 
Last edited:

pulkitpopli2004

Cyborg Agent
^^ But my pc is not very old. Purchased it just 9 months ago.

I again observed the startup carefully. It is like when i start the pc it turns on and for 2-3 secs it is stuck and then it actually starts up. Another thing i observed is that before actually starting up there it a kind of a clip sound(i am not sure but it might be the sound of the other fan in the pc starting) and the led lights in the cabinet restart(or just flicker once).

i think its not an big issue..
may b reassembling you PC can help.. there might be some loose connection or some wire shorting that make ur PC restart
 
Top Bottom