• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Screen is blank after Booting of the PC

nilgeek

Right off the assembly line
Dear Friends,

I have Dell 23 Inch Monitor Flat Panel Display,

I have CPU Config as follows :

Inter Processor I3, H81 Mobo Gigabyte, 4 GB Ram, 550 W SMPS Coolermaster, and 2 HDD of 02TB Each ,

lately after stating my PC display shows the Boot screen options first than the Windows Icon Appears and than screen goes blank, only cursor is shows what is the problem,


Kindly advise.

Thanks

Neelsh S
 

jkultimate

GAMING IS NOT A CRIME
Try this solution from tomshardware forums. Seems to be working for them.

How to fix computer (windows 7) that goes into an unresponsive black screen after start-up (with moving cursor)?

okay, i just had that problem as well. nothing works other than the cursor/pointer/mouse on a blank black screen. i did everything posted online to fix the problem (the f8, safe mode thingy and everything). nothing worked though so i tried experimenting and clicking stuffs on the keyboard. the miraculous thing happened. after clicking and doing almost nothing to the computer, something worked. it totally did work in my case so i hoped it works with yours as well. it's not the expert/computer geek solution but it solved my problem anyway so here it is...

1) press shift several times until the sticky keys window appears
2) click the link that'll lead to ease of access center
3) click cancel on the the bottom right corner of the set up sticky keys window
4) click control panel on the upper left corner (beside the make your computer easier to use title)
5) on the computer settings menu choose the recovery icon (make sure that the view is by either large or small icons for easier access)
6) click open system restore
7) click next on the bottom right corner until the button finish appears, then click it. (just follow everything the window says that will lead you to recovering your previous system in a certain time)
8) let it do its job and wait until your computer restarts
 

topgear

Super Moderator
Staff member
@OP - if you have access to the safe mode then try to uninstall graphics driver completely and then reinstall it.
 
Top Bottom