• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details
Status
Not open for further replies.

PrinceHeart

In the zone
Can you rephrase your query ?? What software and what feature ?
Try removing whatever is annoying you from the startup.

If using WinXP - try - Start > Run > type msconfig > OK
Under System Configuration Utility > Start Up > Change options > Click APPY > Click OK > Restart PC.

Hope it works
Cheerz
 

ravi_9793

TechTin.com
Here is your solution to stop the checks.
Each drive / partition contains a DIRTY flag that gets set when windows detects that a volume could potentially have some file system errors on it (eg when you dont shut down the computer and it was trying to write something to that volume) You'll find more info about this here:

http://www.microsoft.com/resources/...Windows/XP/all/reskit/en-us/prkd_tro_tvlq.asp

Renaming an important system file isnt the brightest thing to do so here are instructions for getting around it.

First, verify that you fall into the category for this fix.

Go to a command prompt and enter


> fsutil dirty query drive letter:


You'll get a message

Volume - drive letter: is Dirty



Then do a full check disk of the drive windows to make sure this doesn't come up again

> chkdsk drive letter: /f /r

It will take a while (30 mins in my case for a 100gig partition)

Do a


> fsutil dirty query drive letter:


and hopefully you should get


Volume - drive letter: is NOT Dirty



If you are still told it is dirty, then this command will fix it so autocheck doesn't pick it up anymore.


> fsutil dirty set :



Of course if that still doesn't work you'll have to troubleshoot things to see what action is causing the drive to become DIRTY forcing autocheck to recheck the drive on each boot.
http://www.microsoft.com/resources/...Windows/XP/all/reskit/en-us/prkd_tro_rgwn.asp
__________
Another method is:

Start > Run > chkntfs /x <drive> [drive] [drive]
For example, if you want to disable Chkdsk from running on drive E: chkntfs /x E:

Chkntfs works by modifying the BootExcecute value in the Registry.
HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\
CONTROL\Session Manager
The default value is BootExecute:REG_MULTI_SZ:autocheck autochk

Chkdsk /f /r is unaffected by chkntfs and can be run to check volumes manually on the next system reboot.
 
Last edited:

deadpulse

Broken In
First let the scan disk complete the session then reboot your system and proper shut down it. It will not scan it again. This is a recovery cosole set my microsoft to fix the bugs generated because of improper shut down.
 
Status
Not open for further replies.
Top Bottom