• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

problem with ASUS motherboard-help needed URGENT

quicky008

Technomancer
Today i bought a new system with the following configuration:

core i5 3450

asus p-8 b75-V motherboard

corsair vengeance ram 4gb*2

Corsair carbide 400r

Corsair VX 450

Geforce gts 450 gpu

It was working just fine initially but it turned off abruptly all of a sudden because there was a loose connection between the psu and its power cord.After i restarted my sytem,i got an error during POST that said ASUS anti surge has been turned on to protect the sytem from unstable PSU.After that,it booted normally but every time i turn the computer off from windows 7,the display goes off(putting my monitor in standby mode) but the sytem doesn't shut down-all the lights remain on and the fans go on spinning.It only turns off after i switch off the PSU manually.The problem persists even after i disabled anti surge from the bios.I don't think there's any issue with my psu as the voltage levels look pretty normal.here's a screenshot:

http://i.imgur.com/4zt8O.jpg


Whats wrong with my sytem?Why isn't it shutting down?How can i resolve this problem?Please help-i'm worried to death:cry:
 
Last edited:

xs.dhaval

Broken In
Have you tried resetting the CMOS settings to default?

problem still there? (its been a while you asked the question.)
 
OP
quicky008

quicky008

Technomancer
I managed to get the system to work normally by resetting the bios shortly after this problem started-thanks for your advice though.
 
Last edited:
Top Bottom