• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Please help me regarding Computer Hangs ..

Status
Not open for further replies.

kshiraj

Right off the assembly line
I have a Pentium 4 3.0 GHZ processor with Intel 865GB Motherboard, 512 DDR RAM of 400 MHZ, 40 GB HDD, NVIDIA GFORCE MX 4000 AGP card, Frontech Smart Pen graphic pen and other computer accesories using Microsoft Windows XP professional. Its a new machine and worked well for about ten days. But now it hanging many a times for no reason. If I am using the computer, the computer hangs (mouse pointer doesn't moves nor does keyboard respond). If I move my mouse vigerously instantly when the computer hangs (pointer stops moving) the computer anuls the hanging and runs OK. But if the computer is not used instantly after hanging the only solution is to restart the machine. If this restart is done many a times, after four or five attempts the monitor doesn't shows any signal nor does the computer starts (I can hear the rotation of parts of the CPU, but I can't hear the startup music, so I guessed it didn't started). If my specifications aren't sufficient to guess the problem I can describe it in details. Please help me.

[Edited Batty] Subject edited to make thread more relevant
 

ycr007

Journeyman
well,I had a similar problem and i tried deleting all the entries in the "startup" tab under "msconfig" but when it too did'nt work,I went to the process trees and found that One of the processes was still showing "Starting".....I dunno remember which one,but i changed its settings to start from "Automatic" to "Manual" and my system's been working fine since.......

I am guessing u might be having the same prob because the symptoms are same...even my mouse pointer used to hang and when i tried to move it,the pointer moned some 5-10 secs after i moved the mouse :roll:
also i had this "Horse Running" cursor as "busy" cursor....upon startup,it used to keep running n running n running until I made the abovementioned tweaks.....
 

klinux

Ambassador of Buzz
a detailed desciption is good . till then a long shot .

- reseat agp card
- clear cmos
- check , remove and re insert all external cables and wires for now . we can go deep once u have the details .
- check event viewer for errors and post it here
- check device manager

post ur detailed description asap :)
 

aunlead

Broken In
i also would suggest checkin ur ram .....
1. try reseatin it
2. test it for errors.....try this

Code:
www.memtest86.com
 
Status
Not open for further replies.
Top Bottom