1. Hey Guest Did you know you can win an Honor 10 phone worth ₹33,000 and an additional ₹70,000 in paytm vouchers, just by replying to some threads and taking part in the discussions happening in the Honor Hub?

    What are you waiting for? Start commenting and start winning! Remember to read the instructions posted here.

    Dismiss Notice

Peculiar problem, please help

Discussion in 'Hardware Q&A' started by abhijit_reddevil, Apr 8, 2006.

Thread Status:
Not open for further replies.
  1. abhijit_reddevil

    abhijit_reddevil Manchester United

    Joined:
    Jul 26, 2005
    Messages:
    1,447
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    Kolkata, India
    Hi,

    I have a peculiar problem in my new machine. The machine specs are:

    Asus A8N-E
    AMD 64 3000+ (939)
    XFX 6800GS
    450W PSU
    1GB 400Mhz RAM (2 X 512MB)
    80GB ATA HDD (Samsung), etc

    The drivers are: Forceware v 84.21 and M/B BIOS version 1008.

    All was going well from the day I bought this monster until today. Today the machine was a little slow. So I decided to investigate.

    The graphics card is clocked at 485/1100.
    The CPU was supposed to show 1800Mhz (using CPU-Z and also by right clicking 'My Computer' and selecting properties). But to my surprise I found that it is showing 1050.2Mhz with multiplier X 5.0 and HTT 210Mhz. This is the result I got from CPU-Z. But it is supposed to show 1800Mhz, right?

    So I decided to investigate the BIOS to see if the CPU multiplier has been modified. The default setting when I assembled the machine was overclock profile-AI overclock with all other options in 'jumperfree configuration' tab as disabled or auto.

    Today I tried to overclock by only selecting 'AI Overclock' and selecting overclock options as '5% overclock' or '10% overclock'. The system was stable, even after playing FEAR for 1hour. But I noticed this problem only after I restarted the machine. Still then I could play FEAR without any problems but the CPU speed was showing as above (1050Mhz).

    I have heard that the system dynamically increases the speed of the CPU when you select AI Overclock and then start any demanding application (in my case, playing FEAR). I have tried to see the CPU speed by pressing ALT-TAB while playing but still it is showing 1050Mhz.

    I know I have voided the warranty by trying to overclock. But can you geeks please help to restore my CPU speed back to 1800Mhz?

    Waiting for your comments...and urgently...
     
  2. kalpik

    kalpik In Pursuit of "Happyness"

    Joined:
    May 18, 2005
    Messages:
    3,002
    Likes Received:
    15
    Trophy Points:
    0
    Location:
    New Delhi
    Just switch AI off...
     
  3. OP
    OP
    abhijit_reddevil

    abhijit_reddevil Manchester United

    Joined:
    Jul 26, 2005
    Messages:
    1,447
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    Kolkata, India
    On the other hand, I had not disabled AMD Cool 'n Quiet while performing the above experiment. So I had the trouble. Now it is 5% overclock and stable, speed: 1890Mhz. Will try about more later, thanks.
     
  4. Kniwor

    Kniwor Learner

    Joined:
    Sep 14, 2005
    Messages:
    1,949
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    Chicago
    The about the multipler.... ic an tell u have enabled cool n quiet...

    so just run prime95 in background and then see cpu-z it'll show all correct...

    AI overclock is usually waste..... just do it manually.... see what fits u..

    AI overclock can give unstable results if ur ram is not too overclockable, also manual overclock will give u more stable, higher overclocks....

    there is nothing wrong in whatever u said and all ur readings are as expected
     
Thread Status:
Not open for further replies.

Share This Page