Opera Woes

Discussion in 'Software Q&A' started by CA50, Nov 16, 2009.

Thread Status:
Not open for further replies.
  1. CA50

    CA50 Active Member

    Joined:
    May 28, 2007
    Messages:
    1,010
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    GraveYard
    I am using Opera 9.64 as my default browser, now whenever i start opera i am greated with this type of msg (image below)

    [​IMG]

    This is really very :-x:-xirritating:-x:-x, plz help
     
    Last edited: Nov 16, 2009
  2. r4gs

    r4gs New Member

    Joined:
    Dec 9, 2006
    Messages:
    332
    Likes Received:
    0
    Trophy Points:
    0
    Try opera 10. I'm using it on Windows 7 without hassles.
    A quick google search reveals that this is a common problem with various reasons.
    Just type the error message in google and follow whatever solutions pop up. Might explain your particular problem.
    Sorry I culdn't be aof any more help. :)
     
  3. OP
    OP
    CA50

    CA50 Active Member

    Joined:
    May 28, 2007
    Messages:
    1,010
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    GraveYard
    no man i don`t like the feel of Opera 10.
     
  4. vaibhav_jain

    vaibhav_jain GOD

    Joined:
    Oct 25, 2008
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Delhi
    sometime back i love to surf in opera because of the speed and also i always argue with one of my friend who is a big fan of firefox.
    but now it is very heavy and like firefox it is little slow in opening sites.
    These days chrome is doing great. it is fast and lite for system.
    -----------------------------------------
    Posted again:
    -----------------------------------------
    :idea:sometime back i love to surf in opera because of the speed and also i always argue with one of my friend who is a big fan of firefox.
    but now it is very heavy and like firefox it is little slow in opening sites.
    These days chrome is doing great. it is fast and lite for system.
     
    Last edited: Nov 16, 2009
  5. sakumar79

    sakumar79 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,445
    Likes Received:
    9
    Trophy Points:
    38
    Location:
    Madurai
    @vaibhav, please help the op with the solution rather than ask him to change the browser. Each browser has its own advantages and disadvantages and what suits you may not suit the other...

    @OP, First, I am not sure whether you are using Opera Mail as your email client or not. I am assuming that you are not... If so, try to delete the Mail folder within Opera folder located in your Documents and Settings folder, and then restart Opera... It should fix the error... I believe quite a few experienced the other and if I remember right, I did too long back...

    Arun
     
  6. OP
    OP
    CA50

    CA50 Active Member

    Joined:
    May 28, 2007
    Messages:
    1,010
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    GraveYard
    Yahooooooooooooo....:razz::razz:
    thanks man, it worked. I like chrome but opera is opera:p:p
     
  7. sakumar79

    sakumar79 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,445
    Likes Received:
    9
    Trophy Points:
    38
    Location:
    Madurai
    You are welcome... I too am using opera(version 10 though)... even though I also have firefox, chrome, IE8 and safari, I stick to opera for most of my browsing...

    Arun
     
  8. OP
    OP
    CA50

    CA50 Active Member

    Joined:
    May 28, 2007
    Messages:
    1,010
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    GraveYard
    same here i have got IE8, firefox, chrome but i also stick t opera.
    i found a irritation in Opera 10.01, the flash content of a site doesn`t play automatically, rather i have to click on it to play it. is it a bug or smthing else:sad:
     
  9. sakumar79

    sakumar79 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,445
    Likes Received:
    9
    Trophy Points:
    38
    Location:
    Madurai
    I am not facing that problem... Have you tried updating to the latest flash player?

    Arun
     
  10. OP
    OP
    CA50

    CA50 Active Member

    Joined:
    May 28, 2007
    Messages:
    1,010
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    GraveYard
    thanks buddy i will do it right now
     
  11. r4gs

    r4gs New Member

    Joined:
    Dec 9, 2006
    Messages:
    332
    Likes Received:
    0
    Trophy Points:
    0
    same here. I used to like chrome and Firefox, but after Opera 10, I haven't looked back.
    One irritation is the inbuilt torrent client though. It doesn't let me download torrent files with a separate client. There was a solution I found online but the settings have to be reentered almost every session.
     
  12. sakumar79

    sakumar79 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,445
    Likes Received:
    9
    Trophy Points:
    38
    Location:
    Madurai
    @r4gs, You can always set torrents to be downloaded using permanent settings. Go to Tools->Preferences. In advanced tab, go to Downloads submenu. Deselect Hide file types opened with Opera and then sort by extension and go to torrent files. Double click on it and select the action you want - save to file or open with the torrent client of your choice...

    Arun
     
  13. OP
    OP
    CA50

    CA50 Active Member

    Joined:
    May 28, 2007
    Messages:
    1,010
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    GraveYard
    opera is ccccccccccccccccccooooooooooooooolllllllllllllllllllllllllllllllllllllllllllllllll....................
     
Thread Status:
Not open for further replies.

Share This Page