Not able to post in the forums !

Discussion in 'Internet & WWW' started by Rollercoaster, Sep 13, 2009.

Thread Status:
Not open for further replies.
  1. Rollercoaster

    Rollercoaster -The BlacKCoaT Operative-

    Joined:
    Mar 10, 2005
    Messages:
    1,206
    Likes Received:
    17
    Trophy Points:
    0
    Location:
    Dehradun, India
    Hi

    Not sure if this is the appropriate forum to post this question.

    Posting this from my friend's id. I am not able to post from my own id. I activated the account but when i try to go to new post it brings that page saying that

    " 1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation."


    any ideas what could be the reason or whom to get in touch with ?

    Thanks !
     
  2. Amir.php

    Amir.php Flying Visitor

    Joined:
    Feb 3, 2007
    Messages:
    814
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Allahabad
    This forum is going to more buggy everyday.
    Threre are some more bugs such as:
    1. Search function is not working.
    2. You can not idendtify who is admin, because except Raaabo not any admin showing in orange.
    There are many admin here:
    1. Digitadmin
    2. Raaabo
    3. Fatbeing
    4. Anorion
    5. Cyberjunkie
    I have asked with Anorion for there color problem, but he also dont know,... saying Raaabo has to do something with that.
    Contact any of admin, if they here!!!
     
  3. Krow

    Krow Crowman

    Joined:
    Mar 6, 2008
    Messages:
    4,330
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    New Delhi
    Raaabo and FatBeing and some other admins retain the yellow colour. But, the rest don't. I dunno what's up!
     
  4. Aspire

    Aspire New Member

    Joined:
    Jun 6, 2009
    Messages:
    834
    Likes Received:
    0
    Trophy Points:
    0
    Maybe you are trying to open a page meant only for the admins?

    Or maybe the admins have put a restriction like you need 10 posts to start a thread or something similar to that
    Contact:
    Cyberjunkie [​IMG]
    Anoripn[​IMG] [​IMG]
     
  5. hell_storm2006

    hell_storm2006 New Member

    Joined:
    Aug 25, 2008
    Messages:
    587
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kolkata, Nagpur, Pune
    Well even i had this problem. I changed the e-mail id and after that the same thing happened. I did not have a friends id so i had to make a new user id.
    Mods: is there any way to merge the two user-id's?
     
  6. kalpik

    kalpik In Pursuit of "Happyness"

    Joined:
    May 18, 2005
    Messages:
    3,002
    Likes Received:
    15
    Trophy Points:
    0
    Location:
    New Delhi
    There should be a pretty good reason why you arnt able to access your account. Give me your username, and i can check..
     
  7. hell_storm2006

    hell_storm2006 New Member

    Joined:
    Aug 25, 2008
    Messages:
    587
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kolkata, Nagpur, Pune
    Well i changed my e-mail address but the confirmation mail never reached me! So i wasn't able to post! :cry:

    My other username is hell_storm2004.
     
Thread Status:
Not open for further replies.

Share This Page