• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

need some help buddy's(had a problem with USB port)

Status
Not open for further replies.

madhavan46

Broken In
guy's i need ur help!
the problem is when i disconnect my mobile which is connected with my pc through data cable ,the system get restarted ,i had even changed the os but still i had problem,so plz help me to overcome this my problem!!!!
 
OP
M

madhavan46

Broken In
shutdown the mobile!!!made the system to restart,thx for the reply guys!

shutdown the mobile!!!made the system to restart.
thx for the reply guys!
 
Last edited:

ax3

Cool as a CUCUMBAR ! ! !
instead of reply use usb ejector ....... it unplugs ur device .....
 

gamer669

Broken In
Ah, i have seen that probe many times, especially in cafe's. You trust me, use a USB ejector.
Are you sure your PC is virus and other stuff free. PlEASE CHeck.Last time i got this problem due to a very strange worm or spyware which almost ate my PC .Instant restart when plugged or deplugged any device and it consumed almost all my RAm once i logged on to internet consuming lot of bandwidth.
Also, try eject or safely remove device if your mobile is NOKIA;-)
 
OP
M

madhavan46

Broken In
thx for ur reply guy's ,i am using usb safety remove s/w but still having problem,but i haven't used the USB ejector i wil try it and inform u,my mobile is sony-ericssion.
 

realdan

Ambassador of Buzz
u could try this..try to reinstall the USB root hub driver...

i have a problem once with my laptop which was restating upon startup after a few min...i found out that one of the USB root hub is causing a problem so i disable it and eveything went fine...then i restore it from IBM recovery console...
 
OP
M

madhavan46

Broken In
instead of reply use usb ejector ....... it unplugs ur device .....
i had used it but still i had problem,thx for ur reply!

u could try this..try to reinstall the USB root hub driver...

i have a problem once with my laptop which was restating upon startup after a few min...i found out that one of the USB root hub is causing a problem so i disable it and eveything went fine...then i restore it from IBM recovery console...


thx for ur reply,can u tell me hw 2 reinstall the USB root hub!
 
Last edited:

realdan

Ambassador of Buzz
right click on my computer
select properties
select hardware tab..then click on device manager
find universal serial bus controller
expand it..
right click on USB Root Hub and uninstall
then reboot..
hope that solve the problem.

in case you have installed drivers or software that came along with your mobile..uninstall them completely...
follow the above
then re-install the drivers or software of the mobile if at all it has one or need them
 
Status
Not open for further replies.
Top Bottom