• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

[Modem Problem] No dialing.. Please help..

Status
Not open for further replies.

//siddhartha//

Stabbing my shoe
Hi! Everyone..
Well, I use a SmartLink 56 kbps Fax modem to conect to the internet. Actually, I stay away from home and use it only when I come home.. Nobody uses it in my absence. Few days back I left my PC working fine and no glitches in connecting or nay such stuff with a speed of around 50.5 kps.
However, I just returned yesterday and saw that my modem wasn't dialing at all.
The modem always dials in Pulse and the dialing is heard both on the speaker and modem speaker. This time there was no such sound. I tried altering the settings, dialing at different times, re-connecting the phone wires, changing the modem port but nothing seems to work.
WHat should I do now? The Modem came with its own CD and I even re-installed its software and drivers. The software has a facility to check any faults. When I run it, it says the modem is all right but the telephone line has a problem.
But the telephone is connected via the modem. If the telephone has no problems (I even tried dialing 172233 from the phone and it connects to the server all right), how come the wire will..
Please suggest something... Is there a way to test modems? Whether they are fine or are no longer fit to be used...
>> Siddhartha
 

nithinks

True Techie
Even me too faced the same problem with smartlink modem... there was a hardware problem in my modem.But i cant tell that you are also having the same prob.. but in my opinion (75%..!) .. there is a fault in the hardware..
 

shashank.love

Right off the assembly line
HELLO ,this is the solution for your problem
Go to start ->control panel ->phone and modem options->click on modem ->then in modepm click on properties->now again on modem and now set modem speaker vol->click on apply

or

search for
modem setting in control panel ->now click on speaker and set speaker volume
 

n2casey

Super Hero - Super Powers
@ //siddhartha//


Well my suggestion is, check ur modem on other system & also check with other SmartLink modem on ur system (ask a friend, friends r for that :D)
 

gary4gar

GaurishSharma.com
this is a simple test to check if your modem is fine for not.

start>setting>control panel>phone & modem>modem's tab>select the modem>properties>diognostics>query modem

post the result here!
 

[A]bu

Journeyman
u can try this
open the casin
take out modem and again keep it on the slot

fine it may work...
 

suraj

Journeyman
hi ..it may be a hardware prolem ,i think it conflicts with other hardware "IRQ".
first take out ur modem from mother bord , just wait 5/6 minutes ,then insert back , then instal ur modem through cd which had come along ur modem ,
then go to "mycomputer>properties>device manager".......
here u can chek the confliction of ur medem "IRQ". if it conflicts with oter...
then change the number ,....
then go control panel and set up ur modem .
 

anilmail17

Journeyman
simple thing dial any number from ur phone and chk that if ur line allow pulse dialling or tone dialing or just change ur dialling rules to pulse mode and then test by calling any number from start>RUN>dialer
 

reddick

Mobile Freak
I too got modem problem...I have dialup conn. of sify.The problem is that i have to try 4-5 times to gt connected n if luckly i gt connected,i got too low speed.Only 31kbps :cry: I QUERRY WITH MODEM n here is d report:
ATQ0V1E0 - OK
AT+GMM - +GMM: SoftV92 Data Fax Modem
AT+FCLASS=? - 0,1
AT#CLS=? - COMMAND NOT SUPPORTED
AT+GCI? - +GCI: B5
AT+GCI=? - +GCI: (00,01,02,03,04,05,06,07,09,0A,0B,0C,0D,0E,0F,10,11,12,13,14,15,16,19,1A,1B,1C,1D,1E,1F,20,21,22,23,24,25,26,27,28,29,2A,2B,2C,2D,2E,2F,30,31,32,33,34,35,36,37,38,39,3A,3B,3C,3D,3E,40,41,42,43,44,45,46,47,48,49,4B,4C,4D,4E,4F,50,51,52,53,54,55,56,57,58,59,5A,5B,5C,5E,5F,60,61,62,63,64,65,66,67,68,69,6A,6B,6C,6D,6E,6F,70,71,72,73,74,75,76,77,78,79,7A,7B,7C,7D,7E,7F,80,81,82,83,84,85,86,87,88,89,8A,8B,8C,8D,8E,8F,90,92,93,94,96,97,98,99,9A,9B,9C,9D,9E,9F,A0,A1,A2,A3,A4,A5,A6,A7,A8,A9,AA,AB,AC,AD,AE,AF,B0,B1,B2,B3,B4,B5,B6,B7,B8,B9,BA,BB,BC,BD,BE,BF,C1,C2,C3,C4,C5,C7,C8,C9,CA,CB,CC,CD,CE,CF,D0,D1,D2,D3,D4,D5,D6,D7,D8,D9,DA,DB,DC,DD,DE,DF,E0,E1,E2,E3,E4,E5,E6,E7,E8,EB,EC,ED,EE,EF,F0,F1,F2,F3,F4,F5,F7,F8,F9,FA,FB,FC,FE)
ATI1 - 255
ATI2 - OK
ATI3 - SoftK56V_B2.1_V7.04.05
ATI4 - SoftV92 Data Fax Modem
ATI5 - 181
ATI6 - SoftK56
CModem Version 12
Rksample Version 342
ATI7 - 255
Please tell me how to boost that speed...THANKS A LOT BUDDY!
__________
AnyOne Please Help...It's so urgent :neutral:
 
Last edited:
OP
S

//siddhartha//

Stabbing my shoe
Hi!
@gary4gar I Queried the modem and everytime it shows SUCCESS. I tried everything and even went to my the shop from where I bought the modem and they say there is no probs with the modem but they couldn't check its dialing 'coz NOR THEY NOR ANYBODY ELSE AROUND THEM HAS A LANDLINE.
Anyways, I am going to test my PC in a day or two on somebody else's landline and see if it works... It seems there is some problem in the phone line....
 

gary4gar

GaurishSharma.com
if query modem test is passed by your modem then your modem is fine, check something else must be wrong
check:-
phone line for dail tone
delete the connection in ur pc & create a new one!
 
OP
S

//siddhartha//

Stabbing my shoe
Well, I tried everything/.// Nothing seems to work.. I wonder what the problem is.. I mean the modem shows NO SIGNS of problems and yet no connection is being established.. I mean it does not dial at all...
 
Status
Not open for further replies.
Top Bottom