• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Local drive OPEN problem

Status
Not open for further replies.

skippednote

M3TAL H3AD M3
If you mess around in the registry, or install some different software packages that add things to the right-click menu, you can end up with a problem where the default action on a folder is always "Search…", even though you set it to something else.

There's a quick and easy fix for this problem. Open up regedit.exe by using Start\Run and then browse down to this registry key:

HKEY_CLASSES_ROOT\Directory\shell

regfolder.png

Double-click on the default value and set it to "none" without the quotes, as seen here:



This will restore the normal behavior.


If you are also experiencing this problem when you try to click on a drive, you can run this command from the run box or command prompt:regsvr32 /i shell32.dll

Source
 
Status
Not open for further replies.
Top Bottom