• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

keyboard not workin

Status
Not open for further replies.

fallin_a

finding a way out !!!
after playin some game, using shift and navigation up keys.

some dialog came n my keys in keyboard not workin.

any help?
 

iMav

The Devil's Advocate
disable sticky keys - ctrl panel->accessibility options->un check everything under keyboard
 

dhanusaud

Ambassador of Buzz
@ iMav +1

Yeah, when we press Shift Key five times continuously in windows xp, sticky keys are enabled.

as advised iMav, disable sticky keys.
 
Status
Not open for further replies.
Top Bottom