[HowTo] GMail in Nokia 6233 / S40 / S60 Series

Discussion in 'Mobiles and Tablets' started by ShekharPalash, Sep 27, 2006.

Thread Status:
Not open for further replies.
  1. ShekharPalash

    ShekharPalash Web Entrepreneur

    Joined:
    Aug 4, 2004
    Messages:
    584
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bangalore
    Hi...
    I've a N6233 (Nokia s40, III'rd Edition OS) which comes with in-built e-mail application which supports POP3/IMAP... there are pre-defined setting for Gmail POP... I set it, It can get mails from Gmail... but can't send...

    Here are the settings I'm using...

    Incoming:
    pop.gmail.com
    uid [my gmail username/id]
    password [my gmail password
    port 995 / secure

    Outgoing:

    smtp.gmail.com
    uid [my gmail username/id]
    password [my gmail password
    port 465 / secure

    All setting & stuff seems okay, but still its unable to send mails... help me out, N6233/s40 phone/s60 users with above Gmail problem...
     
  2. int86

    int86 You'r Born Free

    Joined:
    Aug 11, 2006
    Messages:
    433
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Ranchi
    I guess ur cell has java games and GPRS is active on ur set.

    open google in ur phone browser and search "opera mini". Download opera mini. You can use whole internet, Gmail will be just a part.


    Anywy if u get the right setting inform me also.
     
  3. OP
    OP
    ShekharPalash

    ShekharPalash Web Entrepreneur

    Joined:
    Aug 4, 2004
    Messages:
    584
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bangalore
    Yes, already using OperaMini to browse/e-mail... gmail on mobile ; http://m.gmail.com sucks... actually i usually subscribe net via AirTel MO @ weekly plan; phone 24x7 online... and opening OperaMini>Gmail everytime just for an e-mail is real pain... also I tried other POP3/E-mail clients; JAVA stuff.. but most of them are cr@p & shareware... N6233's built-in e-mail clients is cool & can directly be used with my conatcts with e-mail...

    Found this on ESeries. about similar problem.. tried, but didn't worked for me...
    __________
    SOLVED!! :p :p :p

    Here's how to fix Gmail POP issue with Nokia 6233 / S40 / S60 Phone...

    In your N6233, First go to Settings->Security->Authority Certificates->Certificate List >> Here enable the CA; Thwate Consulting (Pty) Ltd CA for All rightts; App Signing, Cross-Certification, Server Authentication. Gmail uses same CA... Source

    Incoming:
    pop.googlemail.com | Use SSL | Port: 995
    uid: <yourid>@gmail.com
    pass: <your gmail password>

    Outgoing:
    smtp.gmail.com | Use SSL | Port: 465 or 587 | Secure Login: Login
    uid: <yourid>@gmail.com
    pass: <your gmail password>

    Working fine... yay!! :)
     
    Last edited: Sep 28, 2006
  4. Trueboy

    Trueboy New Member

    Joined:
    May 19, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi! ShekharPalash,

    After I changed to these settings still it working under AIRCEL ONLINE PR websetting. But I am using AIRTEL NOP [Net On Phone] and I can browse all websites using this AIRTEL NOP setting.
    How can I change the websetting for email? Help me.
     
Thread Status:
Not open for further replies.

Share This Page