• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

How to configure ADSL router (semindia) for Airtel Broadband

Status
Not open for further replies.

kriplani

Broken In
Dear Friends,

I use Airtel Broadband in Mumbai. The router provided by them is ADSL router (Beetel) and does not support WiFi connections.

I would like to use my airtel broadband connection for tablet/ laptop and have got a spare semindia wifi router. However, I am not able to configure the router for getting airtel broadband. Request learned members to provide guidance on how to configure semindia router to get internet connection on my desktop as well as through Wifi.

I tried the setup wizard, but was unsuccessful.

regards,
 
OP
K

kriplani

Broken In
Thanks for the info whitestar. Went through some of the articles, but was not able to find answer for my problem.
Request you and other members to provide help on how to configure Airtel Broadband (mumbai) on Semindia Router.
 

whitestar_999

Super Moderator
Staff member
login into your beetel modem.click on WAN from the options on the left.select type of connection as bridge & if it asks for values then enter vpi=1 & vci=32.before doing this note down your airtel user id/password.after doing this remove the modem & connect router.use the guides to get a basic idea.you need to select in wifi router connection type as pppoe & enter your airtel user id/pass.now in router network/lan settings change local ip/home address of router from 192.168.1.1 to 192.168.2.1.in dhcp setting(also usually under network/lan settings) set starting ip address as 192.168.2.2 & set no. of users/ip pool count to 50.save & reboot.now connect modem to telephone line & connect router WAN port(not LAN port) to any of the modem LAN port & it should work.
 
OP
K

kriplani

Broken In
Thanks whitestar. Got it up and running. All the while, I was entering a wrong password of my airtel id; called airtel customer care and got the right password. Now up and running.
Thanks
 
Status
Not open for further replies.
Top Bottom